eLicenser issues - Win 10

Hi, I’m having some interesting issues with my eLicenser on Win 10 / Cubase Pro 8. I have filed a support request but would be interested if there is any feedback/similar issues seen by others. (I figured the support request would be OK as it relates to the eLicenser which is signed off as Win 10 compatible, rather than Cubase itself). Sorry if this is the wrong place, but I wasn’t sure where to put it… :blush:

I’m getting this error regularly when opening/doing maintenance with eLicenser control:

'Application ‘LCC2’ has caused the following error:

USBDeviceOS_Finish expected but received:

Options:

  • Click to abort.’

And also ‘No valid License found. The program will quit now.’ about 80% of the time when starting Cubase. (After the latest reinstallation of eLicenser control it is 100% of the time…).

Earlier today, I was able to sometimes click through the errors and it worked (even this seems to not work now).

One time I started Cubase it showed the Cubase Artist splash screen… :astonished:


Fixes tried -

  1. Clean Cubase re-installation
  2. eLicenser control re-installation (many times…)
  3. eLicenser dongle in different USB 2.0 ports
  4. Removal of other USB devices
  5. Most other USB devices place in a powered hub etc.
  6. Check eLicenser dongle works on my Win 7 laptop (it does, and it worked on my Win 7 desktop prior to the Win 10 upgrade)


    I’ve sent off for a new eLicenser dongle just in case. My one is quite old (Cubase 4 era I think)

Any thoughts would be appreciated.

J

Running Win 10 / Cubase Pro 8 64-bit over here. No problem with e-Licenser at all using the dongle I originally obtained with my Cubase 5 purchase… sorry to hear about your problem.

6.9.1.1172 is your eLicenser control center version, right?

Perhaps you can try using another machine running just the eLC (no need to install cubase as far as I know). Just to see if you can rule out the dongle as the problem.

Thanks for your reply. I wonder when/how/if the dongle hardware has changed over the years?

Yep, I have that ELCC version. It still works OK on a Win 7 machine :frowning: I don’t have access to another Win 8 machine right now to try (I could update my Win 7 laptop but I’m a bit reluctant!)

I suppose an idea would be to revert my desktop to Win 7, then upgrade my laptop. I’ll see if there’s any other ideas first.

Cheers,
J

Have a look at your USB system drivers, win10 sometimes choose a generic driver. You could try updating them.
It could be the dongle, if a connection is going bad it still could work with you other computers USB ports.
I had absolutely no trouble with eLicenser upgrading to Windows 10.
Did you install the eLicenser with admin rights?

I hope you also tried directly in a USB 2 slot without hub? There have been problems reported with dongle/hub combi.

OK - big thanks could be in order. I reinstalled and ran ELCC both with admin rights and things seem OK right now - I was sure I tried that earlier but I guess not… Thanks peakae !!! :smiley:


After upgrade to Windows 10 yesterday I had the exact same issues you are reporting in your original post.

Reinstalling elicenser made it better but I am still getting the error popup about the usb device when I start cubase.

https://www.dropbox.com/s/907023l7a07f06b/elicenserwindows10problem.png?dl=0

Regards,
Maarten

This issue has been affecting me, on and off as well under Win 7.

Today I had my first “Cubase Artist” experience… Where the heck did Cubase 8 Pro go???

After 3 reboots, the issue was still there. Vienna and Cubase both reporting this dongle error.

Anyway, I realised that I had two external USB hard drives plugged into the front USB3 ports on my PC. I removed those, rebooted, and the problem went away!

So a possible fix is to remove other USB devices and perhaps connect them to a hub, and minimise use of the onboard USB ports… doesn’t make sense at all, but… ???

m

Hi
Here it´s a Windows 10 issue.

I´m not quite shure what the actual menutext is in English, but you´ll get the picture:
Go to “settings” > “account” >“setting for logon…” at the end of the page you´ll se (something like) “use my logon information to finish configuration …”. TURN THIS TO “OFF” and your problem is solved.
Best regards

This didn’t solve it for me after installing Win 10. Also tried running elicenser installation in Admin mode. :frowning:

SOLVED!
I had a second USB elicenser key in the back of my PC. It was an old big, blue one. Removing it, solved the issue…