eLicenser key not recognised on start up !SOLVED!


Ever since I run my new system, on nearly each start up, I get the message “USB Device not recognised”.
A simple move to another USB port solves that problem (so an easy fix) but it seems odd to say the least.
It also means I must have at least a spare USB port at the for of my (19" racked) computer, instead of just having the licenser key at the back where nothing can happen to it.

Running the latest eLC version ( on:
W7Pro 64bit
ASUS Z87-Plus
Intel Core i7-4770K
RME Fireface UCX

Can my eLicenser be dying?


Found out there is a newer version

Problem remains :frowning:

No answers yet :frowning:

Also tried the solution mentioned here USB disconnect problem - WaveLab - Steinberg Forums, but it still won’t work :imp:

Aloha P,

Could it possibly be that specific USB port in yer 'puter is ‘packing its bags to head south’?
And if so, I wonder if there is a way to check on and possibly repair this?

Good Luck!

OK, with help of Steiny support I figured it out.
Apparently my eLicenser was on it’s way out.

Bought a new one, transfered the licenses.

Now it has behaved as it should for the last 5 days.


I doubt it was on its way out because I have 2 elicencers and neither of them are recognised on startup, im on win 7 bootcamp on early 2008 mac pro. Maybe there was a conflict with early dongles that has been addressed on newer ones? Dongle always recognized on osx but never on win 7.
Any solution?


I am having the same problem here on bootcamp and mac 3.1 but have kind of a solution (I would love if there was a better one), I put my Licenser in the slot for the mouse on my apple-keyboard, there it is working without being not recognized. However I would like to have it as far away from anything moving as I could, so next to my mouse isn´t the best place for me…but as long as it works that way…