Elicenser key problem

It seems over the last year that Cubase and all of the Steinberg vsts I have purchased will not access my licenses on my dongle unless I run the elicenser software before I start Cubase. Something is definitely wrong here.

Ps yes I have the latest USB driver installed


It looks like some kind of permission issue, or an init issue. Are you on macOS 10.14?

disable “run as administrator”, it made my Cubase 10 much more stable

Hi Martin
This is occurs on both Sierra and High Sierra.
I’ve made sure I have the latest Tools installed for my UR28M then I install the latest USB driver plus the latest elicencer. :confused:

  1. Download the latest installer
  2. Run the UNINSTALLER from it
  3. Run the Installer again and install it
  4. Trash the prefs for the e licenser app User/Library/Preferences/com.Syncrosoft.LCC.plist
  5. Re Boot Mac
  6. Run e license control center app
  7. Click perform maintenance task
  8. Boot Cubase

I will try this. Thank you

I followed your instructions to the letter and here are my results! Fresh clean install of High Sierra btw

Ps I have Cubase Pro 10…not Artist.

Pretty tired of Stienbergs crappy installers and drivers!
Screen Shot 2019-05-10 at 10.17.57 PM.png
Screen Shot 2019-05-10 at 10.17.40 PM.png
Screen Shot 2019-05-10 at 10.17.21 PM.png

  1. Pic 1, if Cubase quit the open the report to see which THREAD is crashing it.
  2. Pic 2, It shows you have Artist, do a screen shot in the e licenser so I an see what your licensing looks like
  3. Pic 3, Think looks like an error syncing to the e licenser site
  4. I would trash Cubase prefs at this point, Users/Library/Prefs/ "“Anything that says cubase” Make sure to drag those prefs to copy them somewhere else in case you need them later.
  5. Reset the Mac , While booting Mac, I would hold down the COMMAND+OPTION and P+R keys until you hear three dings when the Mac boots then let go
  6. Your USB Dongle may be having an issue there and needs replaced, try a diff port as well.

Thank you. I’ll try #5 as everything else is a fresh install. OS and software both.

Make sure you dont have anything blocking the e licenser app as well on your network/internet

Thank you for your assistance. I tried everything you recommended and more. I ended up going back one version on the elicenser and the UR28 tools and it seems fine now.
I never had artist installed only Cubase Pro 10 on a fresh install of High Sierra so why those errors is questionable.

I started a thread in “issues and suggestions”’ a suggestion for steinberg to switch to iLok which is much more stable software and more reliable hardware usb key


I don’t know if it was the new Cubase update 10.0.30 or moving my licences to a new dongle however after about a year of regular pop up errors they have stopped. Fingers crossed.

There was an e-licenser update with 10.0.30, i’ve seen a few mentions on better performance with the old dongles also, so hopefully it has sorted out for you.

Just a note, this wouldn’t be about the USB driver, the issue is with the Elicenser etc. Just posting so people who find this thread via a search don’t get the wrong idea.

Good idea Steve

Steinberg elicenser is piece of junk , creates too many problems

Well, it’s designed to be a solution to a bigger problem (theft), so will never be perfect across such a vast array of different hardware configurations. It’s how Steinberg react to fixing any issues that should be judged most i believe, bottom line - if you’re unable to use a product you’ve purchased due to their own faults, then they should refund in full as the product is not fit for use.