elicenser licenses missing

HI there

Hope everyone is fine

Acutally I am having a weird trouble with my elicenser missing licenses.

4 days ago I’ve unplugged my elicensers to plug them into my new mac pro at studio thereto setup my software and plugins from scratch.

All was fine at the studio. All was working.

Yesterday I’ve replug the elicensers to my home studio PC which I am already using the elicensers since more than 6 years on it.

Now the PC elicenser centre recognizes the dongles but all licenses are missing.

I’ve tried many things like plugging the dongles to varying USB ports, reactivating from website, updating the elicenser centre and unistalling and reinstalling even. Nothing changes.

But, there is a significant weird event here… In cubase web site there are 3 dongles registered. However,in the website, I have two and the cubase 9 is registered at the one which I do not have. Cubase 8,5 is registered at the other dongle which I can see as an hardware in elicenser centre but license doesn’t show up as I said.

So,I know that it is not possible but is there a way that Mac Pro had re-serialed the dongle during installations? Because during the mac pro instllation I’ve realized that Cubase 9 was still not registered at website and I did it on Mac. But in anyway, Cubase 8,5 is also missing.

Additional note, my nexus license still exists on the dongle.

A bit confusing event huh :wink:

Is there any suggestions about my issue? I appreciate for all your support and advise since I am in the middle of a production.

Thank you very much…


It might be that someone moved your licenses to another elicenser?

Hi Raphie

It is a low probability but still on the desk. However, let’s say someone moved. So, what about the 8,5 license? It doesn’t show up in my other dongle at elicenser centre despite to the fact that it is registered on it at Mysteinberg. Really confused a lot…I called Steinberg they couldn’t help.

Do you know how to cancel the registration of a dongle from my account? I couldn’t find the way. Maybe this may be a solution but still there is the fact that my 8,5 license is also missing as I wrote above.

Can you try any other computer, laptop or mac? If they show up on another you know at least it is you current PC that is causing the issue!

And steinberg must be able to see if any transfers did happen from your dongle.

Trying now…

HI again

Still same…:frowning:

When I re-enter the key to elicnsr cont centre , it says “activation code has been used already.An activation code can be used only once.”
I upgraded cubase since 6…So I assumed that software is not able to find the basic license which is 6. However, 6 isn’t registered also in my steinberg account. However, it only shows 8,5 and 9 upgrade licenses. Weird.
So I guess I have to contact to Steinberg again. Maybe this would be a partial solution.

Well it seems the license is now on the third dongle. 8.5 being gone is normal with an upgrade. You can check on the studio mac if the dongle no is the same as the now extra one or the old. If it is the extra one it seems like someone stole your licence indeed. That is if it is not a giant fluke and something weird is happening. I hope things will work out!

Thanks Vinark…Going to try that…


Problem solved (a funny story)
One of elicenser dongle has been left on the MAc Pro which is located in CMR not in Production room. So I haven’t realize it since all other dongles shown as inactive in elicnsr control center. I coudn’t understand the reason at that time , however didn’t care about it too much. So I’ve installed software with my dongles attached to a USB hub inside the production room.
Today I called the technician to double check the Mac Pro in CMR. After a while we understood that Cubase 9 was accidentally registered to that dongle.:slight_smile: :slight_smile: :slight_smile: The unknown dongle in mysteinberg. The worst thing is that I have requested a zero down time for that dongle as stolen or missing.:slight_smile: :slight_smile:
Hope I will be able to retrieve since there are many licenses on that also. All these happened because of a rush due to an urgent project
This is the story.

Thanks for all support and help

Best Regards