eLicenser (physical) unusable after Win7->Win10 Upgrade

I just upgraded from Win7 to Win10 tonight.

Cubase cannot use the physical eLicenser. I’ve uninstalled and reinstalled LCC twice, and when I launch it, it says:

Application ‘LCC2’ has caused the following error:

DCOM connection to program "Synsopos.exe’ failed.
Error Unspecified error

Folks, the whole point of the dongle over other schemes is that it should work no matter what.

I found references to disabling DEP, but it won’t let me add synsopos.exe to the DEP exclusion list, saying that program must be run with DEP.

I need a solution, and I actually need my DAW…well, now. Seriously, someone needs me to track something for them.

Could use an urgent assist, please.


Do you have an old USB-eLicenser or do you have the latest short one?

Could you try different USB port, please?

I have the latest short one, sold around Cubase 9. Short with a red light. Plastic.

It doesn’t have to do with the port. It has to do with DCOM, DEP, and Win10.

Got past this. Not sure exactly what fixed it, but I did entirely remove Cubase 10 and reinstall it (things were still broken), then removed and reinstalled LCC a third time.

Now I have issues with Cubase 10 crashing in ntdll.dll on certain projects. sigh

“Upgrade to Windows 10,” they said. “It’s more stable,” they said.

What you really should have done was a clean install of Win 10.
The upgrading Win 7-Win 10 has always been a hit or miss for some reason, but new win 10 install always worked.