eLicenser problem

ok so here’s my problem:

I spent about 3 hours working on a song on cubase, and now when I try to open the piece, an error message comes up:

it says “eLicenser Control - error”: application Halion Player OEM 3.x has caused the following error: eLicenser’s contains no valid license for this application


the problem is that I literally have changed NOTHING since I was working on it; the eLicenser is still plugged into the back. I’ve tried restarting the computer, unplugging the eLicenser…and that’s all I really know how to do with this.

has anyone heard of this before? how do I fix it? how do I not lose all the work I just put into it?

thanks! a speedy reply would be awesome, cuz I’m freakin out here!

Blake

oh, and I should also add…some of my pieces show me this error, and others don’t; which is annoying. about 5 out of 7 are showing the error

and when I try to open one of the ones that brings up this error, I can’t solve it, and it shuts down cubase all together…I have to re-open it each time.

this glitch just started happening like an hour ago…what’s going on!?

thanks
blake

Maybe try reinstalling the license or license software altogether? What do you see when you launch the eLicenser software?

k honestly, I have no idea how I would re-install it. I jumped through all the hoops the first time of inputing the code and such…wouldn’t uninstalling it require me to put in a new code?


when I open the eLicencer control center (I think that’s what you were talking about)…everything looks normal. it has “my licenses” and the USB e-Licenser on the left, with cubase 5 on the right…just like it should.

why do you think the license issue is naming Halion as the problem? I know I installed the demo for Halion Symphonic orchestra, but didn’t use them in any of the pieces that aren’t working.

please help!!!

I’m not an expert in the area, and it sounds like a job for Steinberg support; I don’t know where you are, i am in the US, and when I emailed support last I had a reply in a couple hours. ymmv.

In my elicenser app the Halion player OEM is listed (it’s expired), I used the demo back when I first got Cubase. Are you saying it is not listed at all? In that case have you tried the “Recover” button in the elicenser app?

Is your HSO/Halion OEM registration showing in your mysteinberg account?

Maybe read this topic:
http://www.steinberg.net/forum/viewtopic.php?f=20&t=108

I’m sure you’ll get it sorted, sucks to have such a problem when starting though.

good luck,

Steve

hey, just a follow up here

it turns out that when I entered the code for HalionOne, I had entered it incorrectly so it didn’t process properly…I would have thought that would have prevented me from using it at all, but it actually comes with a 25 hour free demo, which had obviously run out on me. when I put the code in correctly it showed up in the e-liscencer app and has been working fine ever since.

if anyone encounters the same problem I was having…make sure you put the code in right, and make sure you can see Halion one in your e-liscencer app