Elicenser won't open

Hi guys,

I have recently done a clean reinstall of windows 8.1 after a total wipe of the HDD.

I have just installed the elicense control center, but it wont open, and returns this error message instead:

“The program can’t start because api-ms-win-crt-stdio-l1-1-0.dll is missing from your computer. Try reinstalling this problem to fix the issue”

I have reinstalled - same error message.

Any help is much appreciated.

Thanks guys.

Mine does the same on my windows 7 computer
1st I installed onto my new laptop win 10 then had to update the license control centre I downloaded the licence centre from Steinberg support website. it updated and asked me to insert my licenser, my licenser was inserted and update took place then I rebooted I think and all went fine. So no problem so far. However when I then went to use the elincer on my old win7 system the now updated licenser failed to be recognised. I assumed that the usblicenser update need to be recognised on the win7 system so I downloaded the elicenser update and ran it, it asked for the usblisenser to be present and updated without a problem. If I run the elicenser on the win10 system it pops up fine showing information on the licenser, but on the win 7 system the popup declares that a dll is missing!


please, see here: https://helpcenter.steinberg.de/hc/en-us/articles/115000036790-eLicenser-Control-Center-on-Windows-7-fails-to-start

Note: it is necessary to install both x86 and x64 versions of the Redistributable.