Embarrassing question about metronome in Cubase 6

Hi Guys

I’ve been using Logic 9 for quite some time, but due to some long-standing niggles (with using multiple external MIDI instruments - it’s a horrendous hassle!) I am trialling Cubase 6.

I was a Cubase user about 8 years ago and it all feels very familiar, however I can’t get the metronome to make any sound!

I am trying to use the “Audio click” (in metronome prefs) because I have various MIDI instruments connected at various times and don’t want to rely on a MIDI click.

I have ticked the “Activate Audio click” option, and have chosen “beeps”, at average volumes.

For some reason, I’m not getting any metronome sound. For the purpose of testing, I have ticked “Metronome in Record” and “Metronome in Play”, but when I either record or play, there is no evidence of a click track.

I have checked my audio interface and recorded a few seconds’ audio without a click just to make sure audio is being sent correctly out of Cubase… it definitely is.

Any advice or thoughts would be appreciated. This seems like a very simple issue, and as a Cubase user of many years (before switching in 2003) I am a little embarrassed not to be able to solve this problem myself!

Thanks in advance guys!

You need to check the Click box next to the desired output in VST Connections.


Really appreciate this help - I knew it would be a simple setting! (My last version of Cubase was SX3, so I’m quite out of date!)

Thanks again,

this topic help me :stuck_out_tongue: