Embracer/Monologue not showing up

Embracer and Monologue have VST 2.3 (PPC) behind them, I dont think theyll load up in 6.5

At least I cant get them to show up, they are in the Plugin Info window and checked.

However, they show that I can select it as an instrument on an instrument track but no go

Any ideas??

Aloha s,
I believe to use E and M the Mac OS needs ‘Rosetta’.

Since 10.7, Rosetta is no longer included or supported.

Therefore, E or M will not operate when using 10.7 or above.

I too really miss those plugs. Especially E.
{’-’}

Thanks a lot, that’s what I figured when I saw PPC behind it.

No biggie, diggin the new ones