Empty HD Files

Hello guys!

I’m using VST Connect Pro (the newest version) with Nuendo 10 (Mac OS 10.14) and an artist is using the newest version of VST Connect Performer (Mac OS 10.14). When I press “Get HD Files” all my recorded Events in Nuendo are completely empty. The reference in the media bay is correct ("…(HD).wav"). The audio exist on both computers (host an client) but the downloaded HD files on my computer (host) are empty. Even when I trie to hear the audios in finder - empty wav files. Has anybody an idea??

Thank you!

sounds like the files didn’t transfer correctly ?

can you get the client to send you the files by dropbox/ftp or something - then swap your files with the good ones, or do an “import local”

Thank you.

Yes, that’s a workaround. But it’s not the idea :wink:

agreed - and I have similar problems to you but sometimes you just need to work around them :slight_smile:

…next problem: the files have different sample-length…

don‘t try to do it manually. have the Performer send the entire project folder from the documents VST Connect library which has the same name as the Cubase project. Then use the „Get Local Files“ function in VST Connect, which does the same as „Get HD Files“, which may fail when network problems occur.

That’s the theory but doesn’t work for me :slight_smile: - Gives me an error. I’m not at the computer at the moment but something about missing files Nothing is imported. I suppose I could hack through the xml file and pull apart what is wrong. Just replacing the files seems to work though as they are definitely there.

I think there is some problem(s) with the file list staying in sync during a session, especially if you lose connection or if you use the VST connect file manager to delete files. Not helped by the naming convention of the individually recorded tracks which is based on “recording time” rather than track name.

Either way, it’s irritating but fixable - you might have to do quite a bit of work manually to fix - not too bad on a single vocal but probably impossible on a multitrack drum take :cry:

There is something odd in the headers of the remote recording wavs - at least wavelab complains about them…coming from Mac > PC

Are you using the latest (beta) version? Some significant fixes have been made to the “Get local Files” function.
If files are truly missng then obviously nothing can be done about that, however we couldn’t ever reproduce this and there should be warnings then.
The wav headers contain a broadcast wave chunk but are supposed to be imported anyway, at least Cubase and Nuendo don’t have problems with it even when imported directly.


yes latest beta - FWIW I mentioned some of the issues with HD transfers and file management in an email to you this weekend :wink: There are a few things that cause problems I think…

and yes, cubase/nuendo don’t complain and they import the wavs fine - It’s just wavelab that flags the header as corrupt. I was using wavelab to try to work out which file was which. Minor issue

Didn’t realize it was you :slight_smile: On the case…

Try any other method of getting the HD files. You can ask the sender to share a link to the Google drive where the files are stored.

I hope this helps!

Hey Man!!! I had the same problem and I solved it!!! In Cubase 10.5 in Preferences/Record/Audio I’ve set Audio Pre-Record to 0 sec. I had 60 sec. before, 'cos I like to have this function enabled, nevetheless it causes this kind of mess during VST Connect session.
Take care :slight_smile:

Good catch. I don’t use pre record, so hadn’t come across this issue before.