Empty Mixdown File in both Cubase 12 and 13

I have scoured this forum looking for a solution to this problem:

I have a project with only one audio track. I am trying to create an exportable audio file using the “File->Export->Audio Mixdown…” dialog. The mixdown file that Cubase creates is a valid audio file of the correct length (I’ve tried .wav and .mp3 with the same results), however it has no content. From other topics similar to this one, have made sure that:

  • No track is in “record enable” mode (only one track exists in the project)
  • No tracks are soloed or muted
  • Locators are in the correct position at the beginning and at the end of the recorded material
  • Control Room is enabled, turned on, and output is set to stereo, volume is set near the max
  • I have all FX inserts disabled (although enabling them makes no difference)
  • Playing back from Cubase with the above settings plays the audio as expected
  • I have tried with the single audio track selected and also with the output channel selected

This certainly seems like a bug – but I can’t imagine that a bug like this could ever get officially released in a product. There must be some operator error involved, however after thorough research, I have found no failure scenario that fits this description exactly.

Please help – Cubase is completely useless if you can’t mix down a project!!! What am I doing wrong?

Thanks

(See attached images for a more graphic representation of the problem)

Surround to MP3 ?
But all is panned to front center and the export is what?

Not sure what your question is: “But all is panned to front center and the export is what?”

Yes, the tracks are 5.1, but they are playing through the Control Room which is set to stereo out (specifically for this mixdown). The output is coming through the stereo channels.

Am I misunderstanding how the relationship between the mixdown and the control panel and the output channels are working together? Perhaps an explanation of signal path would be useful…?

I think @st10ss is asking if you have the audio panned correctly for the output.
Have you tried the “TR Stereo” output?

You should definitely consider Control Room to be separate from your mixer. They are two different things for two different purposes.

The mixer is obvious. You use it to mix signals together.

Control Room on the other hand is there for you to listen to signals from the mixer. You are basically receiving a ‘copy’ from some place in the mixer (Nuendo lets you choose). In your case it appears to be “CR Genelec: 5.1” in the mixer.

Control Room allows you to do different things to your signal before it ends up in your speakers, for example downmixing to stereo - but that happens in Control Room.

When you export a mixdown Cubase will take a signal from the mixer, not from Control Room. So if you downmix from 5.1 to stereo in CR then it is not in the mixer and the export audio mixdown will not reflect that downmix.

So, I can’t see what you’ve selected in your export settings where it says “Export As” and then to the right of that “L/R Channels fr.” and I don’t know what that means, but intuitively it seems to me that you might be exporting the front left and front right channels from your main output in the mixer which has no signal in it, because you panned your instrument to the center channel. Control Room settings doesn’t matter in this case.

If you want that signal downmixed to stereo then create a stereo output bus and route your 5.1 signal to that output and Cubase should (?) automatically downmix that for you. Then choose that stereo output as the source in the export window.

MattiasNYC,

That was extremely helpful!

The whole CR confusion was me reading a bunch of other posts that attempted to explain how the CR was required to do a mixdown – which did not make sense to me, but it was on the forum, so I figured that Cubase was doing something weird. I am actually relieved to understand that the CR had nothing to do with this. It makes much more sense than what I was thinking I had to do (that wasn’t working)!

Anyway, I hadn’t noticed the “L/R Channels fr” pull-down. I set it to Mono Mixdown, and the audio finally appeared in the output file. There’s still one other problem now, however – the audio level is still extremely low (but not zero as before). The waveform in Cubase appears to be at a much higher level than the output file. All faders were at 0dB, so I’m not sure how to correct that, but at least I am getting signal through the signal chain. I’ll look at the level issue tomorrow.

Again, thank you for your thoughtful and extremely helpful response. Much appreciated.

Regards,

 -fiddleman
1 Like

Not sure where you are looking to see the level. Your output knob in Control Center - the red one - is cranked up to over +9dB. So if you compare that level to the one that you export I would expect to see a large difference.

In your screenshot from the export audio dialogue it looks like you are exporting “L/R channels from surround”.
So if your “Final Fiddle” is panned to the center, it will not appear in the L/R channel, but in the center only.
You will have to downmix to stereo or use other export settings.

Cheers,
Dirx

EDIT: uh, forget my comment, I did not read that MatthiasNYC and you already figured that out…sorry