EMPTY Project file and backups!

I’ve submitted a support request for this but it says it might take a few days?! Phoned support and line closed!!

Yesterday I was working on a track. I saved the file throughout working as usual, closed cubase last night and thought nothing was wrong. I had no warnings or ‘save project under a new name’ or anything like that.

Today I opened the project file and it’s EMPTY. The tracks are there, all plug ins loaded, FX, but NO MIDI or Audio information!!! My worst nightmare…!!! (This track is for a client…deadline is Monday…)

I thought - that’s incredibly odd. I opened all the backup files. The oldest one, (the first one that would have saved) says 'invalid project file (backup -09). Backup-08 DOES come up with a ‘project is corrupt please save under a new name’ error. But it’s also completely empty. Backup -07 crashed Cubase trying to open. Backup -06 - 02 all open but are empty.

I’ve tried importing the tracks to a new project. The dialog won’t open when I try to do that. I’ve tried opening the project in Cubase 10.5. Still totally empty.

All audio files are in the audio folder in windows but the Pool is empty in the project.

The main project file and all backups have a file size to them which is giving me hope that they can somehow be revived. The main Project is 6.77mb.

Anyone, please, help?!

Cubase Pro 11
11.0.10 Build 321
Windows 10
Custom PC

Plug ins that were loaded:
Omnisphere 2
Abbey Road piano
Una Corda piano
Cinematic Studio Solo Strings

Cubase own reverbs and compressors


I would try to File > Back up project. Maybe this new project would contain the events/parts.

Or I would try to Export Selected tracks as XML. Maybe there is chance…

Or I would try to open the project on another computer (without the plug-ins).

I would also try to have a look to the Project > Browser, if the Parts/events are listed there.

1 Like

These are all great ideas, thank you! Will try them today…

Tried, didn’t work but thanks for the ideas.

Music XML was greyed out

No data in the Project browser but there was some automation data

Backup project it’s the same, all blank

I don’t have another computer easily to test on at the moment as it’s in the loft and probably running cubase 5! I’m hoping support might be able to recover….


I’m sorry for that.

What is the size of the CPR file, please?

Windows says 6.78mb


That could be real project size.

I’d first remove all plugins, for example by renaming the vst2 and vst3 folders in order to see whether the problem is caused by a plugin. If this doesn’t help you could maybe try to install an older version of cubase to see whether it opens it - but that is a very wild guess.

Anyway, do all the experiments with a copy of the project file and also back up your backup files - just in case.

The audio material should be timestamped, so if you rebuild the session you can import it to the correct position, but you still have to do the comping again.

in case you don’t know the function: I always save using ctrl-alt-s since the old days when corrupted projects happened every once in a while. It automatically saves under a new name. That way I have pretty much unlimited undo and loads of projects to go back to in case something goes wrong. I did not have a really corrupted project file for maybe 15 years or longer though, if something didn’t load here it was plugin-related. Nevertheless your project could still be broken. Steinberg might be able to help, but probably only during office hours.

Good luck!



You can get to this state also by removing 3rd party plug-ins from the Cubase Safe Start Mode.

Oh yes, totally agree!

Unfortunately I don’t have any answers, but a few questions…

Do you mean you tried using the Import Tracks from Project function? Which dialogue doesn’t open? The file dialogue or the select tracks dialogue?
Have you tried importing from any of the earlier (non-corrupt) backup projects?

Are the audio and midi files OK? Have you tried importing any of them into a new blank project and verifying?

What happens when you try importing any of the audio and midi files back into the main project (or one of the backup projects)?

I go to file > import> tracks from project then select that project and nothing happens

If you read my original post, you will see that there are issues with all of the backup projects. I list them from 02 - 09

If you read my original post you will see there is no audio or midi showing in the project.

I can import the recorded audio from the audio folder in windows, nothing is showing in the pool. However this project is mostly MIDI, which is what I need recovered. the audio is only a shaker part!

Yes, I have copied the project to a new folder as I had the same thought.

I don’t think the issue is a plug in as all of the plug ins are the only things that are loading in this project. Not to say it wasn’t a plug in that caused the corruuption in the first place

I’m on Cubase 11, this didn’t get me into safe mode


This is still working in Cubase 11. You probably hit the Key Commands too late.

Ah OK thanks. Tried it again. Project still totally blank unfortunately.