Enable/Disable CR / Control Room

hi, im new member here, i wanna ask how to disable CR? disable, not close the bar~

Hi and welcome,

The link doesn’t work.

You can disable Control Room in the Studio > Audio Connections > Control Room.

post edited, ah okay i’ll try

I think it’s actually better to assign an odd pair of unused outputs from your interface to your CR (if you have any), and then you can listen to audio mixdowns, imported media, and various VST drum (etc.) sounds. This way your CR panel is still valid for other tasks and you won’t get the increased volume at your main output pair - because, as you might be finding out, the CR and your Main output pair are in parallel - which is somewhat odd IMO. It’s this way because of the Cubase monitor system I think, and I don’t use it.

This is also happening in Cubase 10.0.30 Win 10 64. Have to keep searching for Faderport for each session.
(sorry, haven’t entered any specs yet, ne wmember)

Hi and welcome,

FYI, Cubase 10.0.40 has been released already.

I just downloaded Cubase Elements 11, and I do not see a Control Room anywhere. Maybe I missed setting up something with the Download Assistant?

Please let me know where I should look!

That’s one of the premium Cubase Pro features, sorry to tell you…

Yeah, i figured that out right after I posted, my bad heh

1 Like