Engraving: Hide empty staves in first system?

All I want to do is to hide empty staves in the first system of a flow. By default, the first system shows all staves (which is what I want normally, but this is a special case).

This has proven unbelievably difficult to figure out how to do. I feel like an idiot.

I’ll probably figure it out within a minute of submitting this post, but… help.

Layout Options–Vertical Spacing–Hide Empty Staves–All Systems.

Then manually enter some invisible placeholder elements in empty staves in later systems. There’s no native setting for hiding only the first system’s empty staves.

Layout options, OK. Don’t know why I thought it was somewhere in the Engraving section. I wound up just prepending a bar and system breaking after it, but thanks.

The thinking is that Engrave mode affects all layouts (which you may not want) whereas layout options let you choose where to apply the formatting.