"enlarge selected track" but when you select track clip

Hey! I keep my tracks at their smallest/thinnest possible vertical setting when a track is not selected. when it is selected, it gets much larger.

is there a way via logical editor or other method to have the tracks enlarge not only when i select the track but when i select the clip within the timeline as well?

Sure, if you go to Preferences→Editing and check the “Track Selection Follows Event Selection”.

1 Like

Simple. Thank you so much for this.