Entering Tempo Indicator at top of score

Please help! I have read the manual, and asked all around-even Steinberg support…I can not get this to work. I made a quick video demonstration of the issue. All I’m trying to do is get the Tempo Indicator just at the top of the full score of the first page (just like score title, etc).

http://youtu.be/5Teaz9ttnpY

Why are you creating a new post for this? If you haven’t yet understood, reply to the post you started.

Please keep in mind that actual people take time to respond to users’ tutorial questions, and do so without pay, simply for the pleasure of helping others use their favorite sequencer.

When you get up to speed hopefully you will help out other less experienced than you.

Hi Steve,
Did you look at the video? If you did, you will see that I attempted to put the Tempo Indicator in every layer with no change in results.

The earlier post was not how to get it to show up once at the top of the score, and you kindly answered the question there, though they are similar, the questions are different enough to me to warrant a different thread. I can see you disagree.

Four days ago (on the other thread), you wrote that I needed to be in “Page View” which I assumed you meant to be “page mode” and I replied to that that I was indeed there, and still not able to make it work. I appreciate the help you have offered, and I hope that the video I created so that those that do choose to help can easily see what is going on will clearly state the problem.

Indeed, I’m always happy to help others out as best I can. Sharing information and knowledge is as much a reward as receiving it!

Was it in the video, where you said that you had inserted the Tempo symbol into the Note Layer?
Try the following…
In the full score, insert the Tempo Symbol into the Layout Layer, and, in the Score Settings dialog/Layout pane, get it to show for the first staff only.
Now, when you click on an individual Part, you should no longer see the Tempo symbol… so insert it again… still to the Layout Layer.
Remember that, each time you switch views, you are in fact switching Layouts :wink:.

And… because I always start with the complicated way first :blush: :wink: … just insert the Tempo symbol into the Project layer (you’ll still have to hide it from the other staves in the the full score… from the Score Settings/Layout pane, but you won’t then have to also insert it for the individual staves).

And… because I always start with the complicated way first > :blush: > > :wink: > … just insert the Tempo symbol into the Project layer (you’ll still have to hide it from the other staves in the the full score… from the Score Settings/Layout pane, but you won’t then have to also insert it for the individual staves).

THANK YOU!!

This worked, and now I can see where I was confused-I thought the “Score Settings dialog/Layout pane” referred only to symbols in the Layout layer and NOT in the Project layer as well.

Thanks again! This has really helped with some serious time saving!

Seven years after your discussion, and I’m having the same problem. And, sadly, I don’t understand the solution given. I’m far from a beginner with Cubase and remember the sweet days when if you put in a tempo mark, it just appeared where you put it, instead of on every line of the full score (for no reason I can understand, since you would NEVER write the tempo mark on every line of a score, but ----- there we go). Could you please explain to me in a really, really simple, step-by-step for dummies way, how to only show one tempo marking - at the top of the score? I would be VERY grateful!
THanks
David