Eq hi cut filter setting is always ON ! HELP

Hi there I have a small question and request for help. Nuendo

I’m not sure what I did but since few days ago my eq setting is ON on all channels including master stereo output. Every time I open new project or add new track this EQ setting HI cut is ON and I have to manually go and turn it off on Stereo Output and every single new track I add.

Can anyone tell me how to de activate this feature please ? It looks like it’s on default for every new project

Thank you

Turn it off, save as default preset.