error 1603 (SOLVED!!)

pls help…

thx =)


edit: Seems that Cubase could not uninstall the old version…- this led to the update not properly installing.
Solution: download Fix it from here: http://support.microsoft.com/mats/Program_Install_and_Uninstall/
-if your DAW is not online (like mine) get the Advanced-Download to run on a different or disconnected computer which is located under the Run Now Button.
-Run Fix it from your internet computer - Save to a folder on your mem stick…
-Plugin your mem stick to your DAW and run the Launch Fix it.exe
-Select Install or Upgrade software or hardware
-Scroll down to * Fix Problems with programs that can’t be installed or uninstalled* - then click Run Now
-Select the *(Recommended) option (mine is in german so I am not typing the whole line- Something like recognize problems and automatically correct)
-Select Uninstalling
-Select Cubase from the list
-Press Next.
—The old Cubase will now be uninstalled.—
-Install Cubase again from the DVD- (this takes only a few minutes as all the other data (synths etc)is still on your pc)
-Cubase is installed again.
-Apply the 6.5 Update.
-SUCCESS!!!

p.s. - You dont need to reinstall the elicenser again if you already have the newest version.- just hit cancel and the installer will carry on to Cubase.

Have fun in the music!! =))

I have the same problem but with the 32bit version of the 6.5 update.
I tried downloading the installer 3 times, and to make sure it’s downloaded correctly by un-raring it.

I also tried this:
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/fixing-update-installation-issues-on-windows.html

Nothing is solving the issue.

Everything else from the update is installing correctly including the new synths and the VST Amps updates.
The Cubase update is failing showing this error 1603 message.

Can anyone from Steinberg please reply to these numerous posts about this 1603 error of the update?

Please help!

I had this issue. I ran the Cubase6.msi for version 6.0 and chose the “Repair” option. Once it finished, I did an Uninstall from windows like normal and it uninstalled 6.0 without the error of “network String occured”, and I was then able to successfully install 6.5 with no issues. Hopes this helps someone.

Scott

Hi,

I just used this fix for updating from Cubase 7.5 64 bit to version 7.5.20. It worked flawlessly, and only took 5 minutes. A reminder to anyone attempting this fix - remember to run the install programs as administrator (right click on the install package and select ‘Run As Administrator’).

Thanks to the OP!

NB I’m posting this to help version 7 users, so here’s the tags:

Steinberg Cubase version 7, 7.5_64 bit msi, update, upgrade to 7.5.20, problems, won’t install.

I’m having major problem with installing Halion SE 2 since i lost alot of my content by deleteing 7.0 installation after i upgraded to 7.5.3…