Error during recording w lynx hilo

I’ve been having a lot of problems getting my new lynx hilo to work within wavelab 9.5

First it was strange clocking issues, which lynx has solved by installing an earlier firmware.
But a concurrent problem has not been solved, just gotten weirder.

When I try to record in wavelab montage to a second track, I get this error…
Screen Shot 2019-10-17 at 7.20.23 PM.png
in case the image tag didn’t work, it says ‘this file can’t be played without resetting the audio device. Please stop recording or monitoring, or wait to play this file.’

If I restart the hilo (power button on front panel) and try to record Playback Output it works fine. But when I select to record ‘audio input’, the message comes back. And then if I move back to record Playback Output, the error message persists until I reset the hilo again.

I’ve never had this problem with any other interface. Any ideas plz? I’ve wasted so much time on this.

This message comes from WaveLab 9.5 and is misleading. It certainly means you try to record while some playback is happening. Or in the audio configuration, some audio ports are not properly selected.