Error File Resource: compression not supported!

I posted this on the Nuendo board as well, hoping for an answer:
I am running Nuendo 5.5.4 and Cubase 6.5.4 on two different computers: a laptop 4 core i7 with 16 GB RAM running Mac OS X 10.8.2, and a desktop 8 core intel Mac with 12 GB RAM, running OS X 10.8.2. Both start up fine on the laptop, but both give the same error message on the desktop when starting up:
Error File Resource: compression not supported!

The only thread I could find about this was pertaining to Windows 7, and is in German, which I don’t speak. Any help would be appreciated.

And before anyone responds with “you shouldn’t have upgraded your OS”, etc, it’s my job to test this stuff for my company, and of course I have backup boot drives with the old OS’s on them. I just want to understand why I would get the error in both Cubase and Nuendo on one machine and not the other, both running the same OS.


Try to read this one article, and this one. I’m not sure if it help…

On Mac, I always try to run Repair Disk Permission, in case like this.

Both articles refer to Windows and have to do with having changed the color scheme. I deleted the Cubase and Nuendo prefs completely and started fresh, so I doubt that is the issue. Yes of course I repaired permissions, deleted caches, tried starting in safe mode (to delete caches, etc), and then restart in regular mode, nothing helped. The fact that the problem occurs in both Nuendo and Cubase (in both 32-bit and 64-bit modes) on one machine but not the other would appear to point to some third party or Apple software that Cubase uses? Could it be that Cubase uses “LAME” or something like that?

In case anyone cares, I at least figured out why one computer gives the error and the other doesn’t: i applied the 10.8.2 “Supplemental Update” on my desktop computer, but not my laptop computer. I’ve been in contact with Steinberg, hopefully they will address this.

Great to know this, thanks!