Error: Tempo out of range!

Hello guys,

I’m trying to use the function “Merge tempo from tapping” (Located in MIDI → Functions) to create a tempo map for a single stereo audio file (the song “Money” by Pink Floyd.
However, Cubase fails miserably at creating the correct tempo map. It misses every beat by about 50%. Here is how I can tell the function fails. After running the function, I play the three sounds: the reference audio track, the instrument track where I recorded the “tempo tap events”, and the metronome. When I hit play, the MIDI events play to the music’s beat, BUT the metronome sounds waaay off, to the point of sounding syncopated against the MIDI events and the music.

I remember that this was no issue because I could always run the function again and it would normally improve the results. However, on this specific project I’m working, Cubase pops an error when I try to run the function a second time. The error says:

“Tempo out of Range!”

This error only happens when there is a check on the box called “Begin at Bar Start” (located on the Merge Tempo from Tapping dialogue)
So, this leaves me with 2 questions:

  1. What does the error mean? What fix do I have to perform to be able to run the function a second time?
  2. How do I improve the accuracy of the function “Merge Tempo from Tapping”?

Thank you!

Interesting problem but I have never seen that error message.

I’m tempted to try to duplicate this problem with the same song. If I recall, “Money” in 5/4 time so I wonder if Cubase is “confused” by this in some way? Perhaps creating a Time Signature Track with 5/4 time would help.

Sorry I can’t be more helpful about this. A google site search on the forums find posts about this that the forums search misses.

Others may have hit this and I hope someone has a better answer for you.

The song has a very steady tempo and I’m surprised Cubase is having a problem creating a map for it.

Just tried it here and I got 100% perfect matching with the original track first pass.

Hippo

Yes you’re onthe right track. Its actually 7/4 but that doesnt cause any problems because Cubase just assigns 1/4 as the signature when detecting tempo.

I also thought it was perfect, but when zooming in, everything is skewed to the left by a couple of miliseconds. :S

I had no choice but to go in manually with Timewarp tool and drag every single tempo event to the right (hundreds of them).

No, its spot on here
The click is spot on as is a drum plugin playing back.
If it is literally 2 milliseconds constantly in one direction that may well have a machine or settings cause

Have you tried a midi offset?

Hippo