Error trying to bounce. No information on what failed.

Hello!
Happy New Year!
:stuck_out_tongue:
I had this problem that appears attached as an image. I have no idea of what to do about this error. Every file is where it should be. I also tried doing it like a few times with the same result.
I’d like a complete and “usable” log of Cubase 6 errors… please?.. It would be very useful.
As Gob Bluth would say… “COME ON!”

Thanks!
Cubase 6 Error.png

Are you certain there was enough space available on the disk to which you were trying to bounce?

Yes. Almost 95 GB in free space, far more than I need.
I’t would be interesting for Cubase to tell me what is wrong and have a “Skip Error” button or something.

Is this during bounce selection?

What’s on the track/events being bounced…many plugs? many events? variaudio data?
Are you bouncing loads of tracks at once?

Let me see…
It’s a noisy audio track that has been split into segments in order to create a glitchy sort of sound and almost all of the audio segments and edits come from one audio file which has been there since the beginning. It of course is a mess but I would expect Cubase 6 to be able to handle it being “frozen” since I was able to render the project appropriately.

The track does have inserts on it, all from Steinberg and they go like this:
StereoDelay-> AutoPan-> BitCrusher-> Vibrato-> StereoDelay (…again)

Sends has like five Waves RVerb instances and Phaser from Steinberg.

… but I’m bouncing audio so I wouldn’t expect either inserts or sends to be giving me problems, or should I?

So if you are also trying to include send effects you are presumably using export audio with import to new track rather than bounce selection…did you try both realtime & offline exports?

EDIT Actually I see you mention frozen so maybe you are using the track freeze function…in which case maybe try bounce selection first to create a single wav file of your edits & then freeze the track.
Make sure you are set to 24 or 32bit float to retain quality during multiple bounces.

Also note that freeze doesn’t freeze the send effects as other tracks may also be using them…the insert effects are rendered & the rendered audio is sent to the sends in place of the original audio.

Well it is like this…
1-In the beginning there was one big audio file.
2-I started cutting the file with cubase.
3-Some segments I bounced (Right Click-> Audio-> Bounce Selection) which gave me more audio files inside the Audio Folder.
4-Some segments I processed using Plugins (Right Click-> Plugins) and/or Process (Right Click-> Process) which gave me a more files inside the Edits Folder
5-Later on this track had a bunch of edits and bounced stuff and it all sounded very nice and without errors or Cubase crashes.
6-Rendering the whole track was no problem, and I proceded to “consolidate” the project and get rid of all the edits and make 1 track either by bouncing or anything and here came the problems…

I couldn’t “Bounce Selection” of all the edits together because I got that error. Since I couldn’t do that I wanted to check what was wrong but I had no info.
I wanted to see if I could “Freeze” the edits but I couldn’t find the option in the menu so I checked the manual in order to fine “Freeze Edits” (Page 255 of the Operating Manual in English) and it wasn’t where it was supposed to be inside Cubase.
Also, Offline processing history showed nothing.
It seems to me that Cubase thought everything was fine but I still got that message.

Workarounds:
1-Internal Summing worked perfectly.
2-Batch Rendering that one track worked perfectly.
3-Solo-ing track and rendering the project worked perfectly but with all the added effects of the project.

I don’t like workarounds but I ended up using number 2 and manually and blindly cleaning up my project folder because Cubase couldn’t tell me what was wrong. I want that one hour of my life back Steinberg! :smiley: :laughing:

I encountered the same problem today. No Variaudio just edited chopped audio events.

Anyone having a clue what may be the problem?

One thing in common I have with the OP is that my selections are also included in group folders.

OK, I think I’ve found why this is happening.

It has to be a bug, but I have found out that if there are lanes overlaping each other for example, if you have a Lane 1 and for a very short time Lane 2 active and then Lane1 active again, the bounce refuses to take place.
I could reproduce every time.
Lanes Bug.JPG

:astonished:
I can’t believe you noticed that!
I haven’t been able to replicate this issue since I had it but I will check what you mention next time I have it.

Maybe we should inform Steinberg about this?
=D
Thanks Bach!