Error when I value the pitchband in the midnote

hi
I have an error that I haven’t solved for a long time.
I activated ‘Key Editor’ in the Cubase10 and created a MidiNote.
But, When I drag the point on the pitchband at the bottom of the screen and double-click to set the value at the top of the screen, ‘value’ automatically drops to the lowest setting (-8192) .


(I use Cubase Pro 10.5.)
MAC OS Catalina
ver 10.15.5
Mac Pro (2019)



Hi and welcome,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Thank you! :slight_smile:
I did what you said. -> (Cubase Safe Start Mode)
but, The problem hasn’t changed.
I really don’t understand this weird phenomenon.
Just in case, I thought the X-Y joystick(Modulation+Pitchband Wheel)
of my Master keyboard (KORG microSTATION) might be the problem, so I changed it to a different keyboard, but the result was the same.

However, in my Cubase where I draw Midi Note and in the left lower side where I select velocity and pitchbend, 'CC 0 (banksel MSB) stays active always. If I select that option then there are numerous points drawn in the right lower side. Is this something that may be causing the problem? (please refer to the screenshot attached)

Also, is there anything else that I need to edit in Preference -> MIDI filter?

Or, could there be a problem in the setting in my X-Y joystick(Modulation+Pitchband Wheel)?

I wanted to upload the video but gave up since I can’t upload it here :disappointed:

Hi,

The Asterix next to the MIDI CC name means, there are some data of this MIDI CC. MIDI CC0 Bank Selection MSB is mostly used for the sound bank change. So I wouldn’t expect any relation here.

You can share the video via Dropbox or similar service, please.