Errors importing Cubasis project files


Received a Cubasis project file (zipped) by mail containing three audio tracks and one MIDI track. After importing, the file is shown with a strange date xx-xx-88. The file can’t be loaded. After renaming, the strange year (88) is replaced by the year 2013 (13). But loading into Cubasis from the media pool is still not possible.

Unzipping the zipped Cubasis file (using app Filebrowser) shows one project file (cpb) and three audio files (wav). After import of the .cpb file into Cubasis, no tracks are shown. The MIDI track seems to be lost at all. The audio files can be imported manually into new audio tracks and seems to be normal.

The ‘sharing’ concept seems to be buggy! All input is welcome…

Just checked sharing using Dropbox. Same result…


Be sure that Cubasis doesn’t already have a project file with the same name! After deleting or renaming such a project file, the (new) project file was imported without errors. Great to have a workaround!

Steinberg should check the rename/import function when importing project files with the same name. I guess the bug will be easy to repair.