Eucon and Media bay/loop browser issues since upgrading

In 6.0.3 everything worked great. ever since upgrading to 6.0.5 i had to reload the eucon adapter cause it got nuked, literally was gone. i have 1mc control v2, 2 mc mixes, and 1 mc transport. all have worked great for a long time in cubase.

after teh upgrade none of them would jump to life, so i checked remote devices and eucon was gone. after reloading, it works good again

just an FYI

then. i have used media bay forever now with my files mapped to my Drums on Demand library. i open a new project today and go to audtion a loop…no sound. its playing and looping but no sound.


i try the Loop browser then for some cubase loops. pull up a bass loop…play…no sound

exit out of cubase, open itunes, it works fine thru my n12 and event opals

go back into cubase and open my lat project, which has DOD in it. plays fine and i hear it great

go back into the media bay in that project…no sound

i am going to rescan but 6.0.5 is breaking things for me at least

my specs

mac pro osx 10.6.8
16 gigs ram
mac pro octo 2.8
yamaha n12
cubase 6.0.5


It is such good news to hear someone posting this matter.
May I know how did you RELOAD the EUCON? to get it back into the device setup? I having the same problem here since I upgraded to 6.0.3 and now 6.0.5 I still can’t find it and my dealer can’t give any support to me at all. And Steingberg not replying any of the answers…

Don’t know if you also use any Ueberschall plugins…I actually having same problems with Ueberschall Elastik 2 player and Liquid Player…Cubase is not loading even their own groove agent 3 in my Cubase 6.0.5 (64bit) I wonder what Steinberg tech team is doing…

Anyway, thanks for posting and hopeyou can give me an reply so I can also solve this big big big problem. Thank you in advance :slight_smile: