Eucon Compatibilty?

The updated “Mac OS X 10.11 (El Capitan) compatibility (as of December 22nd, 2015)” article still reads:
7.0.1.83 Not compatible. No El Capitan compatible installer provided by Avid.

What about the version 7.0.13.95, that’s included with Cubase Pro v8.5. Is this El Capitan compatible?

Ed, you promised to check out this issue a while ago.
https://www.steinberg.net/forums/viewtopic.php?f=226&t=87138&start=250#p497564
However, you never got back to us with an answer.

This is a very important issue. I do not want my controllers to be turned into a €2 500 pile of electronic junk when I upgrade the OS.

By the way, the statement “No El Capitan compatible installer provided by Avid.” isn’t true. There has been a El Capitan compatible installer available for download for the better part of a month now.