Eucon in C12 setup

Good evening,

How do I get my eucon controllers working with C12 please ? I don’t see it in the controller setup screen any longer.

On my cubase 4 it works just fine.

Hi you need to enable EUCON as a remote device.

Under Studio Tab klick on Studio Setup

then on the top of the ne window that opens klick on add device.
In dropdown Menu select Eucon

Choose your Eucon preference or leave as is . Hope thiswas helpful.

1 Like