Event Dispay Prefs: Grid overlay intensity fader has no effect?

The vertical grid lines always go behind the audio is a way to change it so the grid lines are is on top of the audio?

OK it looks like the grid overlay intensity fader in the preferences doesn’t work. I just tested in 9.5 and you can adjust the grid intensity with this fader. Anyone else noticed this?