Event label (MIDI Part Border) in Key Editor -- how to toggle its display?

In the Key Editor the little label with the event name sits right in the timeline at the very start of the event. While a useful label for resizing I guess it’s also in an unfortunate location as this is exactly where I want to click to place the playhead cursor when auditioning from the start.

Am I
A) Really, seriously nitpicking here
B) Going about it the wrong way and should learn to use Cubase properly
C) Absolutely right. It must die!

It does not have to die though. If it just dropped down a tad and floated on top of the grid rather than the ruler everything would be fine. I think.

1 Like

Hi,

Use the [L] Key Command: Locate Selection Start. If there is no selection in the Key Editor, the Cursor jumps to the MIDI Part start.

:wink:

Midi Part Borders

To display defined borders for the active part, activate Show Part Borders.
showPartBorders

1 Like

Oh yes yes yes yes!!! Thank you! :grinning_face_with_smiling_eyes:

also i find the alt+shift+click anywhere in the arrangement view the fastest way to position the locator without accidentally clicking anything else

Hi,

Does it work also in the editors? I was thinking this is working in the Project window only. Nice!

it does, i love it

1 Like

KeyEditorTitle

Is it possible to hide the title in the key editor? I often like to click on the bar number there to set the position to start playback and the title is often in the way.
In my uploaded screenshot it’s the bit that says “Ultra Analog VA-3 01” just to the left of bar 84.

1 Like

Hi,

Disable the Show Part Borders option in the Key Editors’ toolbar.

1 Like

If you still want to see the part boundaries in the key editor, you can also place the project cursor a little bit before the start of the part and then drag it to the actual starting point.
Or you can use the special keys ALT + Shift when left-clicking in the editor window (see above).
To be honest, this behavior of the key editor also bothers me. It would be better if the project cursor had the highest priority when clicking in the ruler. The part limits are certainly not shifted that often within the key editor; if you want to, a click with an additional special key would be sufficient.

1 Like

Thank you both - extremely helpful!

Regards,
Nick