Eventide H9 Control stops playback

Hope someone can offer advice on an issue please. I’ve recently connected an Eventide H9 Max to my PC and can control it with the H9 Control Windows app.
However, when I’m running Cubase, if I start the H9 Control app Cubase stops playing, when I minimise the H9 Control app back to the taskbar, Cubase starts playing again.
Eventide have suggested I should ‘stop my DAW communicating with the H9 pedal’. I’ve tried to do this in Midi Port Setup but can’t fix it.
If anyone can offer ideas or have had a similar issue please let me know.


Do you maybe have Cubase Audio set up to release the driver when Cubase is in the background? If yes, try to uncheck the checkbox:

“Release Driver when Application is in Background”


Yes, that’s sorted it!

Many thanks.

1 Like