"Event's position exceeds part's boundary" setting..

“Event’s position exceeds part’s boundary. Do you want to enlarge the part?”. Here, ticking the “please don’t ask again box” suppresses the message, but only until you close the project and open another one (or the same one).

Not sure if this is a bug (that’s been around as long as I’ve been using Cubase i.e. v6) or by design but personally think the message should be suppressed until you enable it again via a preference and I think that’s how most people assume it’s going to work.

dbh

Totally agree, this is super annoying. Is there no way of setting a global option for this, so we can set it once for all, in all projects ?

is it possible to make permanent now? thanks