everything is over a 1/2 step sharp

I am sure this is my fault somehow, but I can’t figure out where the problem might be, and I’m clueless about the sound libraries and how they work, so apologies in advance.

I seem to somehow have set Dorico to play back everything at about A480. (the practice projects that come with Dorico, projects I’ve made, new projects, playing MIDI keyboard notes whether inputting or not, etc.) Life is amusing when Garage Band is running at the same time.

I have it installed on another computer and it’s fine there.

This is a new install on a new iMac, and I had some difficulty getting the sound to work initially, so probably during all the rooting around and clicking here and there I changed something, but I can’t figure out where such a setting might be. It’s not in the playback mode edit window where you can set the pitch level – it’s 440 there.

So any advice as to what to try next would be welcome.

See https://www.steinberg.net/forums/viewtopic.php?t=162138#p868197

YES!

Thank you!

LOL The other person’s problem was that theirs was a 1/2 step too low, so my searches for “too sharp” and so on of course didn’t pull that up.