EW Solo Violin is so quiet

I downloaded the expression map for EW solo violin Prior to using this expression I was using HSO and it was OK. However, when I play back it is very quiet and when I open play it is around -40dB!
The dynamic is forte!

What should I do please?

That is a Cubase Expression Map which are very different to Dorico expression maps. Dorico can import the keyswitches from a Cubase map but it doesn’t know how dynamics are to be played because this information isn’t stored in the Cubase format. So you need to read the docs for the EW Solo library to find out how dynamics are mapped. I expect that in this case, the imported expression map is using Note Velocity for dynamics, but the EW library needs CC1 (mod wheel) to control dynamics.

Hi Paul. I was aware of the difference and also CC1.

The one I used cannot be Cubase’. Their file extension is “.doricolib”. In fact, there is an option “import Cubase expression map” that I suppose import and adopt it for Dorico I suppose.


PS. A little MIDI monitor tool or VST plugin could save a lot of time.

The page you linked to contains Cubase expression maps - I can’t see any for EW Solo Strings there.

Strange. I should have downloaded them from somewhere! I am pretty sure, I never made solo trombone! I will look into that and get back to you here.

Chikitin hello,
Check if both CC 1 (ModWheel) as Primary Dynamic Control and CC 7 (Volume), or CC 11 (Expression) as Secondary Dynamic Control are activated. If they are both active, then the sound would become very quiet.

Best wishes,

1 Like



I will look into that. Thank you for the suggestion!

Thank you, @HeiPet I doubt it! It is a folder sitting on my external HD! That one is a single .doricolib file.

Hi Thurisaz, where can I find these Primary and Secondary dynamic control to set them up, please?

Hello @Chikitin,
Here is a screenshot of the Expression Maps. You will see the dynamic control sections enclosed in red. 1. is the Primary and 2. - Secondary.

In example above both CC 1 and CC 11 are involved to control the dynamics.
You may try to turn off (untick) the “Use Secondary dynamic”… Then you have to clear whole CC Automation data for CC 11. It should be 127.

I hope this is helpful! :slight_smile:

Best wishes,

1 Like

Thank you very much for your time. I got it.

This would be very tedious to do if you have lots of patches with many key switches.

@Chikitin hello,
You are welcome! :slight_smile:
Well, I suggest you to try with single Expression Maps set, e.g. the one for EW Solo Violin.
First: Duplicate the Expression Maps set and save it under different name e.g. EW Solo Violin Test
Then turn off the Use Secondary Dynamic for all techniques and save it. After that select EW Solo Violin Test as an Endpoint Configuration and make a test.
If it sound’s better, then keep this Expression Maps set. :slight_smile:
We have to be very careful with the secondary dynamics, because Dorico tend to automatically humanize some automations and the sound during the technique change could become, or in a group of instruments could become unbalanced. That’s the main reason I didn’t involve Secondary Dynamics in my Cremona Quartet Playback Template. You could check it, if it’s interesting for you.

Best wishes,

1 Like

if the secondary dynamic is mapped to volume/expression (most often CC11) then quiet sections can indeed be too quiet but what exactly happens depends of course on the library and EM used – I don’t use EWQL myself (except for Choirs). That’s the reason it can be scaled. For VSL, an an example, I scale the secondary for around a minimum of 40, thus giving a considerable boost to the lowest dynamics.

1 Like

Unfortnately, neither of the methods worked! I am using fff in violas to balance celli combi!

ok, I fear it may be something EWQL specific but I’m sure someone who uses that library will be able to help in due course.

As a quick workaround, you can always just add a plug-in to the Inserts section of the mixer to boost the output of that channel.