EWQL Play error

Everything worked fine for the last few days, but since today i get an error message when i load a saved project ( v8 or v7.5) that has play_VST_x64: “binary stream error: expected EffectBus instead of EffectReturn”. From the opened project i can open play, it has no presets loaded, i load some and they are ok. If i now save the project it loads with no error.

I’ve started Cubase in safe mode with all the preferences disabled and when i load the a 3 days old project Cubase crashes. I cannot upload the dump file here, but i can send it by email.

Any ideas would be greatly appreciated.

windows 8.1 pro (latest update on 26-11-2014)
Cubase Artist 8
Q6600, 8G ram.

Solved :slight_smile:.

Somehow all my custom vst2 folders where missing, i added them back but “C:\Program Files\Common Files\East West\Vstplugins” contained Play version I was using (stored in C:\Program Files\VSTPlugIns) so i deleted the old version and now projects load without errors.

Thanks that just helped me out!