Exact same audio file exported in Cubase vs. Logic/Audacity adds a gap of time at the start. Why?

I found this out the hard way when I took my own click tracks a studio to record drums and the producer said I’d exported them wrong and each click track had a few ms delay at the start. We fixed it manually at the time.
I took those exact files and put them into an empty Cubase project (see image 1) and it’s perfect. However, I put that same file into Audacity (see image 2) and there’s a delay - so strange!


If you open the Sample Editor of the Audio Event, is the Snap Point at the very beginning of the Audio Event?

Thanks for the swift reply, dude!

Not sure what you mean but I screen grabbed the sample editor, does this help?


To me it seems to be OK. Could you compare the length in Cubase and Audacity?

It seems okay as in ‘they’re the same and I’m going mad’ or ‘looks okay but it’s very weird they start at different points’? Haha! Here are the end times:



I’m sorry, I’m running out of ideas.

Is this by any chance an mp3 file? Those can have some padding at the start of the file, which is necessary for the encoding. The length of the padding is usually written into an id3 tag, it seems like cubase interprets that tag, but audacity not.

1 Like

Yes, it is an MP3. That’s a very good shout! It’s also a great pain! Do you know of a way to confirm this and/or a workaround (other than using WAVs of course!).

Well, the workaround would be using wave files. Maybe flac could be an option, too.
As for confirmation: i think your screenshots pretty much do that. You could of course search for a program that will display all id3 metadata tags and look for the appropriate one (from my research, lame e.g. writes a “lame info” tag with information about the silence length for decoders to skip)