Expanding automation lane shows Mute

Got an annoying quirk, I can only partially isolate how it happens. Some automation lanes will begin to default to Mute when they are expanded from the track (there is volume automation in the lane, no mute automation). I seems to happen right after I use my key command for “Hide All Automation”. Using the key command “Hide Automation” and then showing the lane again with “Show Automation” retains the Volume lane showing by default.

So it might be the “Hide All Automation” command but I couldn’t produce the issue on a lot of tracks either.



Volume is the default 1st automation parameter, which is shown. If you want to Show the parameters, you used already, use “Show Used Automation” instead of “Show Automation”.

Hi Martin,

thank you for the reply! Yes, this is the default behavior that we expect, the Volume showing first, but sometimes the automation lane is defaulting to Mute when opened, there is always Volume automation on the track.

Will try using “Show Used Automation”.