Expansions not Showing in Retrologue 2


I just purchased the Dark Mass Retrologue preset and I am unable to see or load in the preset library from the plugin (using them demo version of the VST in Reason)

I ran the Library Manager and also manually added Darkmass.vstsound to the following directories to no avail

\ProgramData\VST3 Presets\Steinberg Media Technologies\Retrologue
\Program Files\Steinberg\Content\VST Sound
Documents\VST3 Presets\Steinberg Media Technologies\

I’ve removed and re-added from Library Manager, chosen both the option to “register in place” and “install to default location”

How can I get this expansion to show in Retrologue?

Any help would be appreciated.

1 Like

I am having the same problem with retrologue expansions I just purchased.

I have been trying different things for 2 days, with no luck.

Did you ever figure out how to get it to work?

Same here. Everything’s all where it should be & licensed. Dark Mass simply isn’t showing with the other presets.
Same with Padshop & Evo Elysium.

Please run the Steinberg Download Assistant and download the latest versions of Retrologue and Padshop, which now support Steinberg Licensing.

Re the original post by G-Linet.
I recently purchased the following Retrologue Soundsets
Imaginear from Online Music Foundry
Neon Drifts - Steinberg Shop -
The_Void - Steinberg Shop
Dark Mass - Steinberg Shop

All of them were downloaded via Steinberg Download Manager and all of them show in Steinberg Library Manager and Activation Manager! But only Neon Drifts can be seen when I open Retrologue or Media Bay

I have approached OMF separately for help and await their reply.

I have also downloaded Retrologue again as suggested by Romantique_Tp but this did not solve the problem.

Can anyone help me in accessing the soundsets I have purchased?


Hello, I also had Retrologue problem with Dark Mass - Steinberg Shop, what fixed it for me was to download the latest Steinberg activation Manager and then activate Dark Mass, re-open Cubase, then Retrologue and now the Dark Mass Library is active, hope that helps…

I have just purchased the Retrologue expansion The Void in the Holiday Sale. After downloading and installing it using download manager and successfully registering it using the access code, I opened Cubase 12 Pro to have a play around with it. Alas, it does not show up as a preset within Retrologue 2. So I did a few checks - it appears in Library Manager under the Retrologue tab. It also appears in the Licensed based products in my profile but it says “Not used on any computers”. I’m currently trying it on my ageing MacBook Pro running Catalina but I have also tried to install it on a Windows 11 machine with the same lack of success. What am I doing wrong?

Solved by Ed from Steinberg. As The Void uses the new Steinberg Licensing system it needs to be activated in the Steinberg Activation Manager!! Currently it sits alongside Cubase Pro 12 & Wavelab Elements 11 - a bit like having to update your MOT on your car because you’ve added a dash cam!

I was having the same problem with Dark Mass and Xphonika. but managed to solve it. In case it helps anyone, I did the following:

Signed into my online Steinberg account. Clicked on the “Products” tab on the left-hand side, which is under the top “Profile” tab, and selected “Redeem Download Access Code”. A box opened up and I pasted in the Download Access Code I had received in the email from Steinberg on purchasing the pack.

Once confirmed, I opened up the Steinberg Activation Manager and the pack (for the first time) appeared in its own tab, with an option to ‘ACTIVATE’ it. I activated it (it shows as Activated), and then opened Cubase (12)and an instance of Retrolgue 2, et voila, the pack finally appeared alongside the other libraries.

For the record, I had already used the Steinberg Download Assistant ahead of all this to download Dark Mass and Xphonika. However, on reading most comments here, everyone seems to have already done that step, so just adding here for clarity.


Hi Saul,

thank you very much. That does the trick for me. I really love Steinberg produtcts an I am using Cubase since VST 3.5 but sometime it is a pain in the a** to figure out how to get the software running after entering multiple codes on multiple registration platforms.

1 Like

Thanks for the info but I’ve tried all of that and STILL Dark Mass is not showing. My Steinberg Act Manger and Download Asst is up to date. Retrologue 2 is up to date. Dark Mass is ACTIVATED and I can see it sitting in the correct folder along with all the other VST Sounds but still nothing. I raised a ticket over 2 weeks ago and still nothing from Steinberg. I’ve seen other users suggesting that Steinberg sending them an activation code worked so hoping that might solve it. Very frustrating and zero help from the company that sold it to me! C’mon Steinberg…

I am having the same problem with the Neon Drifts expansion set. I downloaded it and it now shows up in my Library Manager, however it is not showing in Retrologue 2 when I open the program. I do have an activation code, but not sure where to enter it in. How do you enter a new license code into the Activation Manager?

Nevermind… I followed the instructions from Saul_James above. Thanks!

Thank you so much!! I just was able to activate my Retrologue Neon Drifts thanks to your instruction!

1 Like