Export Audio mixdown error ''CPU'' overload

Being new to DAW’S and Cubase6 ,I’m sure this something I’m doing in error. I did a project, when done I had 16 tracks ,which has inserts ,no sends used. My computer Cpu is Intel I7 2.93 GHZ,12GB RAM. 2 hdd etc.I can’t believe 16 tracks would do this. I tried a WMA file and it crashed,so i didn’t even do a wave file. Anybody got some ideas

Could well be a bad plugin!

Try freezing tracks that use a lot of inserts or bridged VST instruments.

These problems started showing up with the release of Nuendo 5 and evidently have made their way into C6. I had similar issues with small projects causing a CPU overload on a very powerful i7 system. Fortunately, I have not seen this in quite some time since I made some changes to the BIOS.

First of all, exporting to a WMA should actually be putting more strain on the system than a WAV file would - as the computer has to run an additional algorithm to encode the compressed file. Either way, it should work without the overload with a fast computer such as yours.

I would suggest that you turn off all power saving and CPU throttling features in the BIOS (C1E, EIST etc.) You should also check your hard drive write-caching settings as well (I believe that you want this feature enabled). I’m not sure about the Windows caching check box as it may cause problems when it finally dumps everything to the drive all at once. I have noticed problems with CPU spiking when writing data to the drive - it appears that proper configuration of these things will at least minimize it.

Good luck…

Hi friends, same problem here but on mac system (mac pro 8 quad intel xeon 8Gb RAM). CPU overload when I´m trying to export a wav file (small proyect whit some vsts, and few plugins). This happens specially when I try to export in real time, and must of the time does not occur if I choose not real time export. I¨ll appreciate any help
best regards to the forum

Also, try increasing the buffer size in the ASIO driver. It will increase latency, but for exporting, if there are no external FX or instruments I don’t think it matters. I had one project that would not export real time due to the CPU overload. The buffer was set for 6ms latency (in and out). I increased it to 16ms and it worked fine.

I have just experienced this very cpu overload error during a realtime export this morning. It was a mastering project, so only a single stereo channel was being dumped to an MP3. I exported in realtime to hear exactly what was being dumped one final time before passing the file off to the artist. I do remember having this back on Cubase 5 as well. It has not happened in quite some time, but non the less it has once again.

Could always use Free Routing if your version supports it.