Export audio mixdown takes FOREVER.

I’m not sure when did it happened but it is going on for few weeks if not months. I had to live with it bu I got enough. Simple 1 audio or midi track -3 min 28 seconds with few plugins - yes included external uad plugins - takes up to 4-5 minutes to export audio mixdown. Doesn’t matter what format.
The whole song its even longer.
What can be the reason? Any idea?

Hi,

Could you try without UAD plug-ins (to be able say it’s or not UAD related), please?

Are you using very low buffer settings ?
Try using the max buffer setting allowed by the driver.

Hey all, was there a solution for this? I am trying to export a simple piano, drum “audio” mix at 2:30 with Zero Plugins (2 audio tracks) and it is taking 38 mins to perform. Bouncing to SSD drive. I’ve “exported” bigger sessions than this in less time

getting a hard time exporting using UAD plugins as well :frowning:
every export is very slow …

Hi, I got the same problem but I found a solution. Go to Preferences >Play>Audio Device Setup> Device Control Panel> At Buffer Size Samples: Push the maximum number your computer can handle. I was able export the audio mix down of a two hours symphony work in… 5 minutes! After the export, you can go back to the Default Samples number. You can breath now!