Export Audio Mixdown will not work

I’m using Cubase 10 with a Scarlett 2i4 soundcard on Windows 10.

In the past I have used the “Export” “Audio Mixdown” without issue but I can no longer seem to get it to work. I’ve even tried creating an empty project and starting from scratch as a test. I make sure my audio connections are set properly with one pair of stereo inputs and one pair of stereo outputs since my hardware synth can output in stereo. I then create a MIDI track and create a part with a few MIDI notes thrown in. When I play this MIDI track it sends the MIDI to my synth which plays the patch on my synth without issue. The outputs of my synth are going into the inputs of my soundcard. So far so good.

Now I select the MIDI part and set the locators around the MIDI part. I make sure on the MIDI track that both the “Record Enable” and Monitoring are turned off (I’ve heard this can cause an issue). I then select “Export” and “Audio Mixdown”. For the output channel I select the stereo output on my soundcard. I set it as a 16 bit wave file 44Khz. I gave the file a name, I select “Real-TIme Export”, “Insert into Pool”, and “Create Audio Track”. I then hit the Export Audio button. I hear it blaring out the synth part in real time and it creates a new audio track and inserts an EMPTY sound file EVERY TIME. I’ve tried tweaking the various parameters like using a range instead of the locators, I’ve tried turning off “Real Time Export”, and using every combination of stereo options (Mono Downmix, Split Channels, etc) but I still end up with a blank audio file.

The thing is I can manually add an audio track, Record Enable this audio track, select the left and right punch in indicators, and then hit play and it will record the MID track perfectly into an audio track as audio. So why does this work but the Export Audio Mixdown DOESN’T WORK, and secondly is there really any advantage to using this feature vs just manually recording the MIDI track to an audio track? Any guidance is much appreciated. BTW, I’ve tried using “Rendor in Place” and I get the same result.

Hi and welcome to the forum,

Do you export in Real Time? You have any Audio “Monitor” track in the project, which is Monitor enabled while export?

There is nothing to export, no audio. From your description you’re trying to export a midi file! You have to record your midi to audio then export it. Remember using an external synth is a very different thing to using internal vsti’s (wich you can in fact export, as the transition from midi to audio is handled internally, as there’s no actual synth to be recorded). You have to record your midi performance to an audio track, and then you can carry on to exporting it.

Have you set up your synth as an External Instrument?
How is the audio going from your synth to Cubase? This is key if you want your export to include the audio coming from your synth.

Try this (the quick and easy way):

  • Create a new Audio Track for your synth.
  • Route the audio output of your synth to the input of this Audio Track and enable Monitoring
  • Export audio mixdown with the Real Time option.

Audiomixdown will only work for VSTis or if you have defined your synth as an External Instrument.
Otherwise just record realtime to an audio track with the input set to the signal of your synth.

Okay, thanks all for clearing that up. I feel kind of stupid for asking that. I was beginning to suspect that using “Audio Mixdown” to convert a MIDI file to audio was intended for INTERNAL instruments like software synths and this confirms it. So it sounds like I should just continue to play a MIDI track connected to my external synth which is plugged into the inputs of my soundcard and record it to an audio track. I knew I could do it this way but I thought maybe using “Audio Mixdown” had some advantage to using the manual method. I know now that “Audio Mixdown” is intended for internal instruments like VST soft synths.

1 Like

That’s not quite true either. Audio Mixdown can be used with external hardware as well if set up properly. If interested, search for External Instruments in the manual.


As the function name says, it’s an Audio Export. So you have to get an Audio to Cubase to be able to export it.