Export Issue - Only one note exports

Okay, so my 7 minute song only exports 1 note… I have markers set to beginning and end of song, so I’m not sure whats going on. Weather I export MP3 or WAVE, same thing. Also, the export takes at least a minute, so I know it is at least trying to export the whole song. But, upon playack, I only hear one note and the rest is blank…

Any ideas?

Try realtime export.

That did the trick. Any difference in this export style? Is there noticable differences?

Okay, the real time export doesn’t sound as good as the playback in cubase itself. volumes are off and it is hissy audio with too much treble.

Any ideas? I’ve tried everything I can think of.

Concerning the output and export I have noticed the same, that the live-output is not the same as when exporting, it normally has too much heights and sounds flatter.
Don’t know the reason and can’t explain it neither…

Okay I’m getting soooooooooo irritated. I just tried to change my asio just in case that might have been the issue, but now no sound. I even set the ASIO back to the one it was on and no sound! I went to the output busses section and made sure that they were set to the right ASIO and set to main stereo output just as before. Nothing!!! ughh… cubase is making me so pissed off. Spend $200 on a buggy software… sorry for the venting, but man im pissed. I even have it fully updated…

UPDATE: I made a new project and it makes sound. I Go back to my first project and NO SOOUND!!! I need sound in this projecct! Man CUBASE WHAT THE HECK!

I’ve found out a few days ago that now I have more often problems that a routing gets mistaken or somehow the ControlRoom Connections get reset to nothing…

May be the case… recheck all connections

P.S: Cubase isn’t so buggy… Well yes and no… Problems came more often with newest OSX, before it was quite stable…

Did the left and right locaters get crossed on accident? I know that was an issue in 5.0 vst/32 way back. Is anything muted? Are u using parts of a midi file with control/patch/program command dump at the beginning? (I usually delete that part of a midi file, unless I made it myself for my cubase project), for vst instrument tracks I disable the midi inputs and set output to just one midi channel for each vst instrument and of course the output of the midi track is set to the proper vsti- and its powered on- and mapped correctly for piano roll or drum map

More info on your equipment and VSTi’s? Soundcard? Control Room settings? Are you monitoring with Control Room or with the actual Stereo Bus?

I am using the hALIOn vSTI for ALL my instruments. Soundcard is a “High def audio device”(thats all I know about it) built in audio.
Control room is set to STEREO left and right speakers. I have this same exact ASIO and control room settings in two different projects. The problematic project is the one I really need to work on.

As for metl4evr asking me “Are you monitoring with Control Room or with the actual Stereo Bus?”
I’m not sure how to change that or what you mean by that.

Okay metl4vr I just found out what to do. I went to the MIXER and opened the top panel in it and saw that all the instruments were somehow set to NO BUS!

WHAT THE HECK! I just turned them on to stereo bus and it worked now.

I think I know what happened. WHen I changed the ASIO and the busses got changed around, it had to set all instruments to NO BUS, and thereofore, I have to manually change them back.

And guess what? My MP3 just exported. Still sounds different when I play it back in cubase itself, however. If I can figure that one out that will be king.


Turns out WINDOWS MEDIA PLAYER had equalization on and everything sounded wayyyy off. I reset the EQ in Window Media Player and its all good now!!!


SO now I got it all exported fine and to play correctly! AHHH what a relief!! Thank to ALL who helped. If I had some donuts I would gladly distribute to you all!

typical, some rage over user error :sunglasses:
Glad you got it sorted mate!