Export lowers volume??

Hi all,
I’m exporting a wav file after only doing some structure edits, and the new wave is about 6db lower then the original!
no effects, no processing what so ever, faders are all on zero, source is 44 16 bit same as the exported file, played both in cubase and sound forge. The export literally lowers the level.
Any thoughts on what might cause this?
I searched related threads here but couldn’t find a solution.
Cubase is updated and is brand new, only been using this version for a week or so and these are my first exports.
Help!
:astonished:

Probably the way to find your problem is not to look for reasons the export is quieter but to look for a reason the playback in Cubase is louder.

A doubling of signal introduces exactly 6db increase which would suggest that somehow you are monitoring or metering the same thing twice.
This actually used to be a common problem with both Control Room and main outs active at the same time…though I’m not sure that Cubase allows this now.
But i would certainly check your VST connections for anything that could be a duplicate output.
You should only ever have one set of outputs connected (if you use control room then unassign the main outs but leave the bus there)

Are you using the volume control on the Transport Bar to adjust you listening level?

Pan law.

Hi,

Could you just import (or record) single Audio track, make no changes, export it and import it back? The compare the source and the result by analyse. Is it different?

I did it yesterday (with TestGenerator plug-in; sine signal; -12dB dB signal; 0.00 on all faders). After the import, the signal was exactly -12dB.

Are you using the control room?

If you haven’t disabled your outputs… but you are using the control room then you’d be get audio x2 from your monitors

have you setup your gain staging? i dont know if will make a diference…just a thought
https://www.steinberg.net/forums/viewtopic.php?t=77342&p=443171

cheers

Thanks for the replies but nothing seems to work…

Control room is disabled, channel+ master volume set to zero including transport bar.

Check out these screen shots -

Original track imported

Export window

Imported back into the project - notice the thin waveform!

mixer while exporting

whats happening???

Weired…

Could you please send us the results of analyses of both files, please?

Could you try to decrease the original event Volume by -6dB, and try the Mixdown again, please?

Bumping this. Does anybody have an idea what could be the problem here?

Would it be possible to attach the project? Or share it somehow (Dropbox…)?

one other thought…

  • right click on the speaker in lower right taskbar choose “playback devices”
  • click the “communications” tab
  • choose “do nothing”. **windows default has built in AGC (automatic gain control)

worth a shot perhaps…

thanks DlearyUS
Had a look, it’s already set to ‘do nothing’…

How loud is the original file? Where does it peak? Do you get the same behaviour with an imported file that is more modest in levels?

I get similar behaviour with all files. The one demonstrated is a mastered final mix, just to make it easier to demonstrate visually.

The only other place I can think of to check is the pre gain in the mix console or channel settings window.

You could try starting Cubase in safe mode and see if it’s possibly some corrupted preference.

Could you tell us which audio-Interface you are using and whether it has a Kind of mixing-software included?

Cheers, Ernst

Hi mate, I’ve passed through all the same problems and frustration. But solution was simple. In fact, problem is twofold:

  1. Your export file sounds lower compares to sound in the DAW;
  2. Your export file sounds lower than commercial music from your playlist on the same PC and in the same VLC or Win player that you use.

These two problems have different solution. First one is simple. When you listen project in the DAW it works only with audio hardware (mine is UR44 from Steinberg) without sending any sound signals to PC and Windows or Mac. It means that the only control knob is “Output” on your sound card. When you export file and listen on PC you have two controls - one of the Windows and another one on soundcard.
You easily could check this - try to increase/decrease PC volume, when you’re working in the DAW - it has no effect
Thus, - “right click” on speaker icon on the bottom, choose “Open volume mixer” and set level up to 100. Then set to 100 level on your software player, whatever you have - and bingo - your export file sounds at the same level as your project in the DAW. First problem is resolved.

Second problem is 99% about mastering. Normally, -14 LUFS by meter is how music should sound with proper dynamic. I’m speaking in general. But if you measure commercial tracks - you’ll see that they have -6 or even near zero LUFS meter.

To get the solution - try to use Limiter and/or Maximizer on the master channel, and adjust limiter “input” signal higher, say +4-6Db, slightly add output as well, but avoid clipping on output channel.

Sounds of lower end will distort and there is where mastering skills come. The art of mastering is that you slowly increase the volume and start to adjust the frequencies to avoid distortion, and other stuff. This is because the density of frequencies increases as you level up the input signal and hi/low balance is changing as low frequencies jumps stronger. So, to not bother you too long - try to use the limiter and increase “input” signal, do not pay attention to quality by far, then export file and you see that it becomes louder, near the commercial sound.
How to resolve the problem of frequencies in this case is a different topic, mostly dedicated to mastering skills.