Export lowers volume

Hey you all, I am having a problem with cubase. When i play the project in the DAW it sounds bright and clear and proud but when I export it it lowers the volume and sounds like it has a bit of depth in it… can anyone help??? I added some screenshots that may help

lmk for additional screenshots

A lot of times when people say the export is lower in volume it’s because they are using Control Room and are monitoring the main output there and sending that to the speaker output, and have the main output also set to the same speaker output.

In other words if using Control Room the interface outputs should be set there (Control Room tab in Audio Connections window), and the main output bus should be set to have no destination (in the “outputs” tab, Audio Connections window).

What if im not using Control Room? Because the issue is new, i have done many projects and it just appeared suddenly… None of the projects ever had an issue like this, and besides that i havent touched control room once

Στις Δευ, 14 Αυγ 2023, 20:15 ο χρήστης MattiasNYC via Steinberg Forums <notifications@steinberg.discoursemail.com> έγραψε:

If you’re not using control room then what I would do is export the mix and then re-import it into the same project on a new track. Set that track to the same output as the mix and mute it.

Play back the ‘live’ mix. Note how loud it sounds.
Solo the new track with exported mix, press play. Same loudness?

Also; invert the phase on new track. Play both it and the mix at the same time. Do you hear anything?

The mix is set on 0db, and when i did this i noticed a slight change in volume. Note that when I exported projects before there was no volume problem; the wav sounded just like the mix in the DAW

Στις Δευ, 14 Αυγ 2023, 20:40 ο χρήστης MattiasNYC via Steinberg Forums <notifications@steinberg.discoursemail.com> έγραψε:

Did you import the mix back into Cubase as Mattias recommended? If you do, it should be easy to compare the volume of the exported mix with the project version.

Yes i did and it was slightly lower

Στις Δευ, 14 Αυγ 2023, 22:36 ο χρήστης mlindeb via Steinberg Forums <notifications@steinberg.discoursemail.com> έγραψε:

How much lower? Can you post screenshots of the two lined up with meters so we can see?

And you tried flipping the phase on one and you’re not getting silence?

What are you listening with after exporting?

You may want to check the settings of that app and /or the Windows audio settings, since any part of that signal chain may also have sound modifying settings.

First of all for some reason the volume now when I did what you told me to do again (the import the mixdown back to project for differences thing) the volume is pretty much the same but there is no stereo audio…

If you mean everything is mono then that could explain why the level is different of course. Basically you’re doing something wrong. Check the export settings in the dialog box. Also flip the phase on the re-imported audio to see if you hear anything.

I apologise for my really late response. There is no stereo when I import it back to cubase not when it’s out of it as an independent file. Also what do you mean by flip the phase??? + I haven’t touched export settings once in my life. I have been using the same export/ recording settings on every project.

Sorry, I don’t follow. You’re saying there is stereo when you export, and then after importing it’s mono?

Show some screenshots of routing before the export, the export settings, the import settings, and the routing after the import.

If you open the Channel Settings window you’ll see a phase invert button:

image

If you take the imported track and invert the phase after you have lined it up exactly to the live mix then if you hear nothing the two are the same.

Check if the bitrate in your audiopool files are the same as your export bitrate

This might help. Establishing Project Studio Reference Monitoring Levels