Export Midi is missing a player

I have a project in dorico with two players. Treble clef and one for bass clef. When I export midi, I get a single midi file that only has the treble part. The export dialogue box only exposes a flow selector and as you know has no other ways to customize the midi export. Any help along these lines is appreciated. I have dorico pro The user manual reveals no more than what is on the dialogue box.

As long as we are here I export the flow to music xml and cubase crashes while importing it. I suppose that is a cubase problem, but maybe someone has dealt with this and has an answer. Cubase 10.5 latest update.

IIRC Dorico exports the top (score?) layout in the Layout Roster at the left of the Setup screen when one asks for a MIDI export (or is that an audio export?)

Someone is bound to chime in soon with corrected info if I have this wrong.

Thank you very much! On my 3.5, I found the layout stuff in the upper right hand corner of the setup page. I am so focussed on learning to enter notes, I don’t understand that big picture stuff. By putting the player I want on the top of the list, I was able to get the treble and bass clef exported and they imported into Cubase ok.

Cubase creates a sonic se instrument for each midi imported, but I was able to clean that all up and get it into the instruments waiting for it. Kind of a messy workflow, but maybe among the hundreds of cubase settings there is something that guides that behavior–but again, that’s a cubase issue.