Export mix in realtime playback much louder than normal playback

I’m on cubase 11 pro on windows 10 with rme babyface.

when I export a mix in realtime, the volume of playback (during mixdown operation) is way louder than the volume of normal playback. I can’t figure out why this would be? the exported file is the correct volume, its just the monitoring of the realtime mixdown is boosted to the point of distortion. the monitor level bar in control room during normal playback looks correct, going up to 0db. during realtime mixdown this same bar is going way over 0db. the main mixer output fader level looks correct in normal playback and during realtime mixdown, so it seems to be some weird monitoring thing. any clues?

edit: on further investigation, if i reduce the monitor level output knob in control room by approximately 10db the mixdown volume playback is correct, and the monitor level meter looks correct. why would doing a realtime export boost the output to my monitors by 10db??

The apparent loudness when you are listening before exporting is determined by:

  1. The loudness of the actual project, and
  2. How high up you have the Control Room volume knob turned.

Do you have a target loudness for your exported track (e.g., maybe -14 LUFS, etc.?). If so, before exporting you can use the Control Room’s loudness meter to track the integrated time of the project during pre-export playback, adjusting your master out plug-ins and fader to help you target your desired project loudness.

I can’t remember if Cubase 11 has the SuperVision plug in, but if so, you can bring up similar displays and then some, as those found in the Control Room.

If you like, you can bring up the file you just export, right click, and go from the top menu Audio>Statistics to get an idea of how “loud” that track is.

Then repeat that after exporting the same project with the Control Room volume knob turned way higher or lower - you’ll see the audio statistics of the resulting exported track remain unchanged.

Then repeat the export after pulling down the master fader a lot, but turning the Control Room volume knob up a lot so it sounds about the same to you. You’ll see the audio statistics show a much “quieter” exported track.

hi Alexis thanks for your comments. the rendered file is fine and the correct volume. it’s just the output to my monitors literally goes up 10db whilst the realtime export is happening. so it’s something to do with the monitoring path. I can’t see for the life of me why this should happen. once the realtime export has finished normal playback returns to it’s normal level, 10db quieter.

the output master fader never changes. just the monitor output meter in control room.

Are you using a room correction plug-in like Sonarworks? It can be set to always lower its output by X dB for speaker protection purposes. Perhaps realtime export disables the Control Room plug-ins while it exports.

hi raino,

yes I am indeed using sonarworks on the monitor path in control room. this was one of the first things i thought might be causing it. however, the sonarworks plugin has a 3.9db reduction offset. whereas the difference in volume I am getting is in the 10db range. so even if realtime export is disabling the sonarworks plugin, there’s still another 6db happening somewhere.

I did a little test and this seems to all work as expected here.

I put the Testgenerator on an Audio Channel Insert to put out white noise at -12dB. The entire Cubase signal path is set to unity gain. And I see -12dB on both the Channel & Stereo Out. Also when I look at my Audio Interface (RME Totalmix) I can see the level on the signal to the speaker is showing -33dB (I’d lowered the playback level on the interface 'cause loud white noise will make me cranky).

Then I did a Realtime Export and the playback during export sounded about the same (if anything a smidgen lower) and all the Cubase meters still showed -12dB and my RME meter remained at -33dB. As expected the max level of the exported audio was -12dB.

hi raino, thanks for doing that. I’ve figured it out tho finally. it turns out the playback for monitoring of the realtime export actually comes through the listen enable channel. and my LE channel in control room at the time was set at, guess what, +10db. lol. set the LE channel to 0, realtime export exactly the same monitoring level as normal playback. pretty crazy that things are set up that way IMO. anyway, once you know, its fine. got to the bottom of it. if you’re someone who never alters the LE channel level you’d never come across it or know.

cheers fellas.

How odd. I’d never have expected that.