Export Mixdown Time is BRUTAL

Hello all,

New Cubase convert from Pro Tools. Love many/most features cubase has to offer for creating my songs/music, however, something as simple as dropping a quick bounce to send off to my co-writers is ridiculous in the time it takes to render the mix…!

In one example, it was taking 30 minutes to ‘Export/Mixdown’ a piano drum loop at 2:30 mins runtime. So i rendered the VI’s into audio with ZERO plugins attached to see if that would help. Took same amount of time. I finally just physically recorded/printed the two tracks from an aux to a stereo track and sent that. Is this common…? A simple process like this shouldn’t tax my time this much. Is it a DAW thing? Because in Pro Tools, the same process of rendering a quick 2mix bounce offline is quick and easy and that’s with several tracks with plugins.

Any tips or suggestions for this Cubase newbie is greatly appreciated


Shouldn’t take long, should be quicker than real-time. A complex mix here with over 130 tracks, group channels, automation and vsti’s is rendered quicker than real-time.

Where are your start and end locators? How long is the rendered file? Computer specs?

Not common at all.
Having projects which are 4 mins long with 200+ tracks that get bounced in 2-3 mins.
If you have more instrument tracks it can take a little bit longer usually.

Is there any sample rate/format conversion taking place for your export.? That’ll slow things up… But be sure, 30mins export time for a 2.5 min song, is very wrong and not normal at all. :wink:

What are the project settings, are you working in 192k/64Bit ? or something equally demanding.
Are you using very small buffer settings, try maximizing the audio buffers before export.
What are you exporting to, 44.1/16bit mp3 ?
What is the internal processing set to, 64Bit double precision or 32bit float?
Any other program that is open and has access to the audio pool ?
Are you exporting to a network drive?

Sorry lots of questions, but this is very abnormal.

1st thanks for all the responses. I will def have to start discounting issues one at a time. To answer some of the questions above:

  • exporting a simple mp3 (however, I notice even though I have that selected I still get a wav file dumped in my audio folder…?)

  • sample rates are 48/24

  • buffer maxed

  • I even bounced my instrument tracks to audio and disabled the VIs

  • the only way I noticed the improvement was if I printed my mix to an audio track then exported that 1 stereo track. But still keep in mind that vs 2 stereo audio tracks… I don’t know, yes I do understand this is in no way normal behavior

  • I am working with a decent sized template (but not yet at 200 tracks), however, most of my VIs and TX are disabled (ie the ones not in use). All my processing plugins and fix are disabled too. In this example no plugins at all.

  • iMac is 3.4 GHz quad i5, 32 GB RAM, internal SSD, external SSD via USB-C (again no issues with performance in pro tools and generally no issues when creating/composing, only export/moxdown)

Thanks all, I will continue ruling things out with your tips

It could potentially be how a plugin is interacting with the DAW. You could try freezing tracks with suspect plugins. and or, back up the project and reset the mixer so that all inserts are removed and see if that makes a difference, just to narrow down any culprits.

Try opening the project in safe mode and doing an export

Come to think of it, I have had a vsti that did either crash Cubase or take 30+ minutes to render.
Real time rendering however worked.

Well, seems i cannot find the culprit, short of building a new template from scratch and eliminating VI’s and plugins, which, who has time for that…? However, running a “real-time export” does in fact do the trick and renders a heckuva lot quicker than non-real time. I can stomach the actual song length 2-3 minutes vs 30-60 minutes. I guess, for now, that will have to do. Thanks again to all the contributors on this post trying to assist, u all rock!!!

Having this problem with Nuendo 11 on Mac and the only thing I can think of that’s different is that I have some tracks disabled.