export : tracks invisible


I’ve just get the Cubase Element 9 trial. it works well but when i want to export with audio mixdown, the tracks are not visible.
I use the good bus called “stereo out”.

Please do you know what can happend ?

Here are 2 screenshots ( in French ) :



Thx a lot if you can help me


As I recall the tracks get invisible when you select stereo out.
To select individual tracks uncheck stereo out, and it probably ungray tracks.

How can i uncheck it ?
If i press on the stero out from export windows it do nothing.
If i delete the bus and make a new bus, same problem.
If i make no bus in the tracks, nothing change…
The export windows still don’t show any track.

Doing mixdown, I think default is a stereo out - not individuall tracks.
Select other option to render(not at daw so I know what is says).

What do you mean by "“the tracks are not visible”?
Do you mean the exported file which, if I read your screen grab right should be in your “son” directory within the documents folder on D drive?

Or do you mean something else?

I probably mean other things : i want to export alls the tracks in one file like “mysound.wav” but when i try to do it with file->export->audio mixdown, there is not any track in the stereo out channel…
However i put the stero out bus for all the tracks in output.

You mean you want to see the exported mixdown file within the project that you’re exporting from as a Stero track?
In this case you need to tick the boxes labelled “Bibliotheque” and “Piste Audio”.