Export without automation, oeps!


When I export all my tracks in a project, all audio files as dry so the studio can work on it for mix and mastering, the automation is left out. This causes problems and I need to find a way to do this properly

Does anyone know how to do this? Here are my settings I used. Doing it realtime is not the solution though, tried that, same result.



My expectation is, if the Effects is set to Dry, the automation is also muted. I would say it’s specify like this.

1 Like

Ok, so there is no ëasy"way then to do this. Disabling all inserts for each track or send all tracks to Stereo out and disable master bus inserts?

What would be a practical way to do this, I can’t be the only one who has to handle this.

Perhaps it works if plugins are just bypassed and not completely disabled?
Is all automation not in the export or the audio event automation is included (because that should be the case)?


Select All tracks and click the Bypass Inserts (blue dot) with the Alt+Shift modifiers (to enable Q-Link). Or just use the Ins button to Bypass Inserts in the MixConsole. Actually in your case, press all the buttons in the line: Ins, Eq, Cs, Sd.

As far as I know all automation is gone. I had two drum tracks which overlapped but mainly one was used. After the export both files were fully there.

This is a very good one! This way an clean export can be made quitte quickly. Thank you!


You can even make a Macro out of it:

  • Mixer > Bypass: Channel Strip
  • Mixer > Bypass: Channel Strip on Main Mix
  • Mixer > Bypass: EQ
  • Mixer > Bypass: EQ on Main Mix
  • Mixer > Bypass: Inserts
  • Mixer > Bypass: Inserts on Main Mix
  • Mixer > Bypass: Sends
1 Like

This is great! I made this one and assinged a key command to it.

What would be the commands to enable the strip, eq and inserts again, can’t find those…

I asked the question to Greg Ondo as well, in his live streams he answers questions:

My question is at 3 hours sharp

There are buttons in the toolbar on top of the screen in the mixer view you can anable. Then you can easily disbale all inserts/sends/eq/. After that you can do a normal multi export without all these things but including the automation

Thanks everyone!

1 Like


It’s the same solution, I suggested, great. :slight_smile:

1 Like