Exported audio cut at the beginning?

Hi,

I’ve got the impression that audio files exported from Dorico have something missing at the beginning. It’s just a feeling that when playing back the audio files exported by other programs, these start smoothly, with a nearly unperceivable moment of silence or fade in before the music actually starts. On the contrary, the audio files exported by Dorico seems to start abruptly.

Opening the files in a sample editor, I see in the files generated by Logic there is always a silence lasting just a few samples. Files generated by Dorico don’t have this initial silence. This can obviously depend on the timing of the music in the original project.

I think that smoothness, unless it is just an auditory illusion, is desirable.

Paolo

the files start the instant they are loaded but I don’t find anything missing myself. Of course you can easily add an empty bar or something at the beginning of the score for export if you wish.

I think I’ve found what makes a difference: music performed by Dorico starts immediately, as it is usually written in the score. Music performed on a sequencer starts a bit later, since it is usually recorded live, and is not mathematically accurate.

Apart for inserting a short pause at the beginning, I could simply go to the play mode and microscopically delay the notes at the very beginning.

Paolo

Go to Playback Options / Timing / Pre-roll before flow. The default is 0 seconds.

The audio export starts exactly the start of the flow. This is essential if you are working with video or matching to timecode. If Dorico decided to add a few extra seconds of silence then it would be out of sync. We added the pre-roll option so you could add this extra time if you wish.

Being able to set a custom delay seems a good solution!

Paolo

ah yes, I’d forgotten pre-roll. Got to be the most elegant solution!