Exported Audio Sounds harsh and weak

Hello ppl,

I´ve been testing Nuendo 7 and this weird thing happens. Audio playback sounds more bassy in Nuendo while on other applications (incluiding wavelab) it sounds with less bass response and more harsh.

Why? I feel I’m mixing with a blindfold. My EQ and reverbs sound VERY different in the exported song.

The following 2 tests lead me to believe there is something odd happening:

Test 1:

  1. Import a comercial song.
  2. Play it within Nuendo, sounds full, round and bassy. Quite nice actually. There is nothing on the track nor the master bus. Its an empty, new project.
  3. Play song with any other application within the same computer. Sounds less bassy and more harsh. But still, it sounds good.
  4. Export a section of the song, import it back into Nuendo and null test. Complete silence. Solo each track at a time, they sound exactly the same, no tone difference.
  5. Play exported clip outside Nuendo and compare it with original file. They sound the same.

From this I can only gather that Nuendo playback “sounds” different.

Test 2.

  1. Play the mix of a song. It sounds balanced and the bass response is powerful.
  2. Export the song (nothing on the master bus). Play it outside nuendo, sounds harsh and weak.
  3. Import the song to a new stereo track in perfect sync with the mix. Solo and play it, sounds exactly like the mix. :question: :question: :question:
  4. Null test: play song along with mix. Invert phase on track that contains the song. Some slight sounds are noticeable, but nothing too exaggerated. However, its not a perfect null. (hmmm thats weird, but the out of phase sounds don´t justify the bass response fall when playing the mix outside nuendo)

So in this case, I EQd incorrectly because the song doesnt sound in Nuendo how its going to sound once its exported.

Im at a loss here. What could be happening?

  1. If you are using the control room check to see your main out is disabled so you’re not doubling up on output signal.

  2. If you are using the control room check to see you don’t have any plugins on the control room out which are coloring the sound.

  3. Check your playback player isn’t processing the sound further (some add EQ and compression/limiting)

If you are using any modulation effects in your mix then they are unlikely to phase cancel completely.

Thanks likelystory, lets see…
1 and 2) Im not using the control room. Its disabled. Good catch though, thats totally possible.
3) My player is “flat”. I actually tested playback with several other players, and even with Wavelab, where the songs sound flat, harsh and compressed for some reason (no, there’s nothing on its master section either)

Just a quick thought…

Are you exporting the mix you are hearing?

Bye /Tumppi

Yes Im soloing the one track for the test and it sounds different after exporting… this is so weird.

Just assuming you are exporting the mixdown not simply copying out the audio folder. Please double check the file format/codec etc settings as well in the mix export page .
Just to be sure…

And have you checked that playing back audio outside of Nuendo uses both the same signal path and plays back at the same level? No EQ anywhere, no automatic leveling, no difference in panning, no automatic sample-rate or bit-rate conversion, same cables… etc…

?

In my opinion, the differences you hear are almost certainly due to a difference in signal path somewhere in your system between how you monitor in Nuendo and how you monitor outside of Nuendo. You seem to be proving this in your tests.

What audio interface are you using? How is it connected to your loudpeaker monitoring system?

When you monitor in Wavelab, are you using the exact same audio hardware and channel configuration as you use in Nuendo? and is the Wavelab master fader set to 0dB?

Probably due to some of the channels using plug-ins or VST instruments which intentionally vary elements in their outputs. What do the channels in your mix contain?

For more clues check this:
https://www.steinberg.net/forums/viewtopic.php?t=64729&p=386082#p386070

Thank you Stingray,

I actually have nothing inserted anywhere. Just imported an audio file, played it and exported it. Sounds different inside the DAW than out.

I think its the driver because I not using any interface, just the Generic ASIO Driver. Moving the session to another computer with an interface fixes this issue… who woulda thought.

Now I know I need to carry an interface whenever working on the road.

Has anyone else experienced this?

Hi, hesca

Can’t say I ever had that problem, not even w/o any external interface.
I occ. do some extended edit work back home on a “SloLap”, yet, everytime all rendered files sounded exactly
as expected when implementing them in the studio.
A compromised ASIO driver did act up once, but was immediately recognized as source of problem.
I hope, you find out what is causing this…

Servus, Big K

Well again, if you want help you need to describe your signal path and applications and relevant settings for each case.

You’re not not using an interface, if you can hear audio your are using an interface. It probably won’t be the driver in my opinion. So again what is the other app you’re using for playback? Signal chain? etc…

Ditto what Mattias says.

The problem is probably in your mixing /playback configuration within Nuendo or in your playback signal path (software or hardware) so you would need to describe these in detail.
Please post some screenshots:
For Nuendo - post screenshots of Device Setup/‘VST Audio System’ and VST Connections / ‘Output tab’ and ‘Control Room tab’. Also post a screenshot of your mixer when you do ‘Test 1’ (above) with Routing and Pre sections visible and all tracks visible.
For Wavelab - post a screenshot of ‘VST Audio Connections / playback tab’ window.

Also:
What version of Wavelab are you using?
What computer are you using? (PC, Mac?)
What is the operating system?
If you are using Windows what do you see when you click on the Speaker icon on the task bar?
How do you monitor the audio output from the computer? (speakers, headphones?)
How is the audio connected? (direct stereo path from computer’s audio output to speakers, or otherwise?)

And again:
When you monitor in Wavelab, are you using the exact same audio hardware and channel configuration as you use in Nuendo? and is the Wavelab master fader set to 0dB?